Über Abolimba Multibrowser

Abolimba Multibrowser ist ein leistungsfähiger Internetbrowser, der beliebig viele Internetseiten innerhalb einer einzigen Anwendung darstellt. Die Seiten werden in Abolimba jeweils auf eigenen Browserseiten angeordnet, was ein komfortables und übersichtliches Surfen erlaubt. Herkömmliche Browser erzeugen für jede Seite ein separates Anwendungsfenster, was schnell zu einem undurchschaubaren Fenster-Wirrwarr führt.

Zur Darstellung der Webseiten verwendet Abolimba Multibrowser die im Betriebssystem integrierte Technik des Microsoft Internet Explorers. Dadurch stellt er maximale Kompatibilität und den Zugriff auf alle Grundfunktionen des Internet Explorers sicher.

Neben den Standardfunktionen eines Webbrowsers bietet Abolimba Multibrowser eine Vielzahl von leistungsfähigen Zusatzfunktionen, die das Surfen sehr komfortabel machen:

  • Abolimba-Gruppen: Beliebige Favoriten (bzw. Bookmarks) können in Gruppen zusammengefasst und mit einem einzigen Mausklick gemeinsam aufgerufen werden.
  • Oft besuchte Internetadressen können mit URL-Kürzeln versehen werden. Über die Eingabe der Kürzel in das Adresseingabefeld können die Seiten schnell aufgerufen werden.
  • Suchfunktionen: Mittels Suchmaschinen-Kürzeln oder der speziellen Suchen-Symbolleiste kann sehr einfach in verschiedenen Suchmaschinen gesucht werden. Die Abolimba-Suchleiste erlaubt desweiteren die gleichzeitige Suche in mehreren Suchmaschinen.
  • In Abolimba Multibrowser ist ein Werbe-Blocker und ein Popup-Killer integriert. Diese verhindern das Laden von Werbebannern und das Öffnen von Werbefenstern.
  • Anonym surfen
  • Übersichtliche Anzeige von Nachrichten verschiedenster Anbieter (über RSS/XML-Dateien), Vorschau und Aufruf der Nachricht
  • BookWatcher: Gemeinsame Suche nach Büchern, CDs & DVDs bei mehreren Internethändlern
  • Oft verwendete Browsereinstellungen (z.B. Schriftgröße, An- und Abschaltung der Anzeige von Bildern, ...) sind direkt in der Symbolleiste verfügbar
  • Übersetzung von Internetseiten sowie die Suche nach ähnlichen und auf die aktuelle Seite verweisende Seiten mit einem Mausklick
  • Vielseitige Konfigurationsmöglichkeiten
  • eBay-Symbolleiste zur Suche und zum Aufruf wichtiger Seiten
  • Sowie viele weitere Funktionen, die man bald nicht mehr missen möchte...

Zur Registrierung


Installation & De-Installation

Installation
Zur Installation Starten Sie bitte die Datei ABO.EXE und wählen Sie ein Verzeichnis, inwelches die Dateien installiert werden sollen.

Update-Installation
Besitzen Sie bereits eine ältere Version des Programmes, so können Sie die neue Version bedenkenlos in das Verzeichnis der alten Version installieren.
Bedenken Sie dabei, dass beim Überspielen der Abolimba Multibrowser natürlich nicht gestartet sein darf, da Windows die Programmdatei dann nicht überschreiben kann.

De-Installation
Zur Deinstallation von Abolimba Multibrowser klicken Sie in der Taskleiste auf Start. Wählen Sie dann den Unterpunkt Systemsteuerung des Menüpunkts Einstellungen. Es öffnet sich ein Fenster, indem Sie den Eintrag Software doppelklicken müssen.
Aus der Liste im unteren Bereich des erscheinenden Fensters selektieren Sie Abolimba Multibrowser und klicken auf die Hinzufügen/Entfernen-Schaltfläche. Nach einer Sicherheitsabfrage ist das Programm deinstalliert.


Rechtliches

Lizenzvertrag

Dieser Lizenzvertrag gilt zwischen Ihnen und dem Hersteller der Software. Die Software umfasst das Software-Programm, deren elektronische Dokumentation und (soweit vorhanden) Datenträger und eine gedruckte Dokumentation.
Nach dem heutigen Stand der Technik ist es nicht möglich, Software zu erstellen, die in allen Anwendungsfällen fehlerfrei arbeitet. Gegenstand dieses Vertrages ist deswegen nur eine Software, die im Sinne der Programmbeschreibung grundsätzlich brauchbar ist.
Bitte lesen Sie die nachfolgenden Informationen sorgfältig, bevor Sie diese Software installieren, benutzen, registrieren oder weitergeben. Durch Installation, Benutzung, Registrierung oder Weitergabe der Software erklären Sie Ihr Einverständnis mit diesem Lizenzvertrag.
Falls Sie den Bestimmungen dieses Vertrags nicht zustimmen, sind Sie nicht berechtigt, die Software zu installieren, zu benutzen, zu registrieren oder weiterzugeben.

1. Urheberrecht
Die Software sowie die Programm- und Datenkonzeption sind urheberrechtlich geschützt.

2. Nutzungsrecht

2.1 Shareware-Version
Die frei erhältliche Shareware-Version dient ausschließlich zur Begutachtung des Gebrauchswerts. Sie darf für einen einmaligen Zeitraum von 28 Tagen kostenlos zu Testzwecken verwendet werden.
Möchten Sie die Software nach Ablauf des Testzeitraums weiterverwenden, so müssen Sie eine Nutzungslizenz erwerben und werden damit zum registrieren Anwender.
Soll die Software nicht weiterverwendet werden, so muss sie komplett deinstalliert und gelöscht werden. Eine Verwendung ohne Nutzungslizenz über den Testzeitraum hinaus stellt eine Verletzung des Lizenzvertrags dar und wird sowohl straf- als auch zivilrechtlich verfolgt.

2.2 Registrierte Vollversion
Durch Erwerb einer Nutzungslizenz erhält der Endbenutzer die registrierte Vollversion und das Recht, die Software sowie alle Updates, die innerhalb von 12 Monaten nach der Lizensierung erscheinen, gemäß dieser Bestimmungen unbefristet zu nutzen. Eine Verletzung des Vertrages durch den Benutzer führt zum Erlöschen des Nutzungsrechts.
Eine einzelne Lizenz kann von einer einzelnen Person auf einem oder mehreren Computern verwendet werden. Alternativ kann die Software auf einem einzelnen Computer installiert werden und zu verschiedenen Zeiten von verschiedenen Personen verwendet werden. Nur eine dieser Varianten ist zulässig.
Arbeiten mehrere Personen auf unterschiedlichen Rechnern mit der Software, so ist für jeden Rechner auf dem das Programm installiert oder verwendet werden kann, eine Lizenz notwendig.
Bei einigen Produkten erfolgt eine Unterscheidung in Privatlizenz und Firmenlizenz. Bei diesen sind zusätzlich folgende Punkte zu beachten:
- Privatlizenzen dürfen nur im privaten, nichtkommerziellen Bereich von Privatpersonen eingesetzt werden.
- Der Einsatz der Software in einem Unternehmen, einem Verein, einer Körperschaft/Anstalt des öffentlichen Rechts, einer Stiftung oder durch einen Selbstständigen/Gewerbetreibenden bedingt eine Firmenlizenz. Eine Firmenlizenz kann von bis zu 5 Nutzern des Lizenznehmers verwendet werden. Für mehr als 5 Nutzer sind entsprechend mehrere Firmenlizenzen notwendig.

2.3 Einschränkungen
- Veränderungen, Decompilierung und Disassemblierung der Software sind nicht erlaubt und werden zur Anzeige gebracht.
- Entwicklung, Weitergabe und Nutzung von Methoden die dem Ziel dienen, die Shareware-Einschränkungen zu entfernen sowie die Weitergabe von Passwörtern zum Download oder zur Freischaltung der Vollversion sind nicht zulässig und werden zur Anzeige gebracht.
- Verschenken, Verleih, Vermietung und Verleasung der Software sind nicht zulässig.

3. Pflichten des Lizenznehmers
Sie sind verpflichtet
- sicherzustellen, dass die registrierte Vollversion sowie Passwörter zum Download und zur Freischaltung der Software nicht in die Hände von Dritten gelangen.
- die mit der Software erstellten Ergebnisse (z.B. Datensicherungen bei Datensicherungssoftware) unmittelbar nach Erstellung auf Vollständigkeit und Fehlerfreiheit zu überprüfen.
- die mit der Software erstellten Ergebnisse und Daten regelmäßig zu sichern und die Funktionsfähigkeit der Datensicherung zu kontrollieren
- die Software sowie die zur Freischaltung der Vollversion notwendigen Daten sicher aufzubewahren. Für den Hersteller besteht keine Verpflichtung, die einmal bereitgestellte Software oder die Freischaltungsdaten nochmals zuzusenden.
- den Hersteller darüber in Kenntnis zu setzen, wenn Sie die Vollversion bzw. die Freischaltung nicht innerhalb von 8 Tagen nach Bestellung und Zahlung erhalten haben (z.B. wegen eines technischen Problems).
- sicherzustellen, dass dem Hersteller Ihre gültige E-Mail-Adresse bekannt ist, falls Sie über das Erscheinen kostenloser Updates informiert werden möchten.

4. Gewährleistung
Die Software wird „wie sie ist" zur Verfügung gestellt.
Der Hersteller übernimmt keine Garantie dafür, dass die Software bei Änderung der Arbeitsumgebung oder externen Systemen jederzeit funktionsfähig bleibt.
Durch die Möglichkeit, die Software vor dem Lizenzerwerb ausgiebig zu testen, ist die Rückgabe ausgeschlossen.
Die Verantwortung für die richtige Auswahl und den richtigen Einsatz der Software, und damit auch für die Folgen, die sich aus dem Einsatz der Software ergeben, trägt der Lizenznehmer.

5. Haftung
Der Hersteller haftet nur für vorsätzlich oder grob fahrlässig verursachte Schäden.
Die Haftung für mittelbare Schäden und Folgeschäden ist ausgeschlossen.

6. Weitergabe
Nur die unregistrierte Shareware-Version darf (bis auf Widerruf) zum Zwecke der Evaluierung weitergegeben werden. Veröffentlichungen auf Datenträgern und im Internet innerhalb von Sharewaresammlungen und Zeitschriften sind (bis auf Widerruf) gestattet sofern folgende Bedingungen eingehalten werden:
- Die Weitergabe ist nur in vollständiger, unveränderter Form zulässig.
- Für die Software selbst darf keine Bezahlung verlangt werden.
- Es ist ein sichtbarer Link zur Hersteller-Homepage http://www.aborange.de anzugeben.
- Der Herstellers ist vorab über die Veröffentlichung zu informieren.

7. Gerichtsstand
Gerichtsstand ist Gießen.
Es gilt ausschließlich das Recht der Bundesrepublik Deutschland.

8. Gültigkeit
Es gelten die Vertragsbedingungen und Preise in der auf der Hersteller-Homepage http://www.aborange.de verfügbaren aktuellen Fassung.

9. Sonstiges
Fremde Vertrags- und Einkaufsbedingungen werden nicht anerkannt.
Bei Vertragsrücktritt vor dem Zuverfügungstellen der Vollversion wird eine Bearbeitungsgebühr von 5€ erhoben.

10. Salvatorische Klausel
Nebenabreden wurden nicht getroffen.
Sollte eine der Vereinbarungen unwirksam sein, so wird davon die Wirksamkeit der übrigen Vereinbarungen nicht berührt. Anstelle der unwirksamen Vereinbarungen treten wirksame Vereinbarungen, die dem Sinn der Absicht der unwirksamen Vereinbarungen zugunsten des Herstellers am nächsten kommen.


Registrierung & Updates

Registrierung / Updates / Fragen / Probleme

Durch Verwendung dieser Software erkennen Sie den Lizenzvertrag an.

Es handelt sich um eine Shareware-Software, die nur zur Begutachtung des Gebrauchswertes dient.
Die Software darf für einen Zeitraum von 28 Tagen kostenlos zu Testzwecken verwendet werden. Möchten Sie sie nach Ablauf des Testzeitraumes weiterhin verwenden, so müssen Sie sich als Benutzer registrieren lassen.
Bei Nichtgefallen muss die Software komplett vom Datenträger des PCs entfernt werden.
Unregistrierte Verwendung über den Testzeitraum hinaus stellt eine Verletzung des Urheberrechts dar und kann sowohl straf- als auch zivilrechtlich verfolgt werden.

Registrierung
Die Preisgestaltung entnehmen Sie bitte dem Registrierungsformular bzw. den Informationen auf http://www.aborange.de/order

Sie können die Registrierung auf zwei Arten durchführen:

  1. Barzahlung: Drucken Sie das Registrierungsformular aus und schicken Sie es dem Autor zusammen mit der Registrierungsgebühr in Bar per Post zu.

  2. Online per Barzahlung, Scheck, Kreditkarte oder Überweisung: Die Registrierung erfolgt online auf http://www.aborange.de/order

Im Regelfall erhalten Sie Ihre Registrierdaten innerhalb von 24 bis 48 Stunden per eMail.

Die Registrierung bringt für Sie die folgende Vorteile:

  • Sie erhalten die zeitlich unbegrenzt verwendbare Vollversion der Software, bei deren Start kein Shareware-Hinweisbildschirm mehr erscheint.
  • Sie erhalten via E-Mail eine Nachricht, wenn es eine neue Programmversionen gibt.
  • Sie nutzen das Programm vollkommen legal und haben ein reines Gewissen.
  • Sie honorieren mit der Registrierung die Arbeit des Programmautores und tragen somit dazu bei, dass das Programm auch in Zukunft weiter verbessert werden kann.

Updates
Die jeweils neueste Version des Programmes steht im Internet zum Download bereit.
Wer keine Möglichkeit zum Download der aktuellen Version besitzt, kann diese gegen eine Gebühr von 5€ auf CD-ROM zugesandt bekommen.

Updates, die innerhalb von mindestens 12 Monaten nach Registrierung erscheinen, können von registrierten Anwendern kostenlos verwendet werden. Später erscheinende Updates können zu ermäßigten Konditionen erworben werden.

Die Neuerungen der einzelnen Versionen finden Sie auf der Seite Versionshistorie

Fragen / Probleme
Wenn Sie Verbesserungsvorschläge, Fragen & Probleme für/mit der Software haben, dann setzen Sie sich mit mir in Verbindung.
Bitte lesen Sie vorher die Hilfedatei und die Fragen & Antworten sorgfültig durch.
Sollten Sie dort keine Antwort finden, so schreiben Sie mir eine E-Mail.

  • Mathias Gerlach
    Gartenstraße 13
    35435 Wettenberg
    eMail: info@OnlineTimer.de

Bei Problemen oder Fehlermeldungen geben Sie bitte unbedingt die folgende Daten an:

  • Ihr Vorname/Name
  • Eingesetzte Programmversion
  • Windows-Version
  • Wie macht sich der Fehler bemerkbar (genauer Wortlaut der Fehlermeldung)

  • Genaue Beschreibung des Vorgehens zur Reproduktion des Fehlers


Registrierungsformular Abolimba Multibrowser

Registrierungsformular Barzahlung für Abolimba Multibrowser

Dieses Formular dient ausschließlich der Barzahlung!
Andere Zahlungsarten stehen online auf http://www.aborange.de zur Verfügung!

An
Mathias Gerlach
Gartenstraße 13
35435 Wettenberg

Hiermit möchte ich folgende Programme registrieren lassen: |  | Preis pro Lizenz
 | x Abolimba Multibrowser (1 Lizenz) | 15 €
 | x Abolimba Multibrowser (2-4 Lizenzen) | 12,50 €
 | x Abolimba Multibrowser (5-19 Lizenzen) | 10 €
 | x Abolimba Multibrowser (20-99 Lizenzen) | 8 €
 | x Abolimba Multibrowser (100-... Lizenzen) | 6 €
 | x Update Abolimba Multibrowser (nur für registrierte Anwender) | 5 €
 | x Zusendung einer CD-ROM mit allen Programmen des Autors | + 5 €
 | Summe |
 | Möchten Sie zusammen mit Abolimba Multibrowser weitere Programme des Autors registrieren und von der Rabattregelung bei gemeinsamer Bestellung mehrerer Programme profitieren, so verwenden Sie für Ihre Bestellung bitte das allgemeine Registrierungsformular. |

Der Betrag liegt diesem Brief Bar bei. Scheckzahlung ist hiermit nicht möglich.
Sollte ich keine eMail-Adresse besitzen, so füge ich diesem Brief einen mit
Briefporto frankierten und an mich adressierten Rückumschlag bei.
Bitte Daten eingeben!
Vorname Name:
Firma:
Straße:
PLZ, Ort:
E-Mail:
Mit dem in der Hilfedatei dokumentierten Lizenzvertrag erkläre ich mich hiermit einverstanden.

Unterschrift: _________________________________________________


Registrierungsformular

Registrierungsformular Barzahlung

Dieses Formular dient ausschließlich der Barzahlung!
Andere Zahlungsarten stehen online auf http://www.aborange.de zur Verfügung!

An
Mathias Gerlach
Gartenstraße 13
35435 Wettenberg

Hiermit möchte ich folgende Programme registrieren lassen: |  | Private Einzellizenz | Für Firmen & Institutionen
 | x OnlineTimer Pro | 10 € | 25 €
 | x Update OnlineTimer Pro (nur für registrierte Anwender) | 5 € | 15 €
 | x OnlineAnalyzer | 5 € | 15 €
 | x OnlineMonitor | 10 € | 25 €
 | x Update OnlineMonitor (nur für registrierte Anwender) | 5 € | 15 €
 | x Abolimba Multibrowser (Rabatte siehe Formular für Mehrfachlizenzen) | 15 € | 15 €
 | x Update Abolimba Multibrowser (nur für registrierte Anwender) | 5 € | 5 €
 | x Synchronizer | 15 € | 30 €
 | x Update Synchronizer (nur für registrierte Anwender) | 5 € | 15 €
 | x DirPrinter | 10 € | 25 €
 | x Update DirPrinter (nur für registrierte Anwender) | 5 € | 15 €
 | x BackToZIP | 15 € | 30 €
 | x Update BackToZIP (nur für registrierte Anwender) | 5 € | 15 €
 | x BayOrganizer | 20 € | 40 €
 | x Zusendung einer CD-ROM mit allen Programmen von aborange.de | + 5 € | + 5 €

Der Betrag liegt diesem Brief Bar bei. Scheckzahlung ist hiermit nicht möglich.
Sollte ich keine eMail-Adresse besitzen, so füge ich diesem Brief einen mit
Briefporto frankierten und an mich adressierten Rückumschlag bei.
Vorname Name:
Firma:
Straße:
PLZ Ort:
E-Mail:
Mit dem in der Hilfedatei dokumentierten Lizenzvertrag erkläre ich mich hiermit einverstanden.
Unterschrift: _________________________________________________


Produktübersicht

Ausführlichere Informationen inkl. Bildschirmhardcopies finden Sie auf http://www.aborange.de

BayOrganizer

BayOrganizer ist eine hilfreiche Software zur Abwicklung von eBay-Auktionen. Sie verwaltet den Bearbeitungsstatus abgeschlossener Auktionen, wertet diese grafisch aus, vereinfacht die Kommunikation zwischen Verkäufer und Käufer und automatisiert die Erstellung von Rechnungen, Lieferscheinen und sonstigen Dokumenten in elektronischer oder Papierform.

Das Programm wendet sich sowohl an Käufer als auch an Verkäufer und hilft beiden Anwendergruppen, die nach Abschluß einer Auktion anfallenden Arbeitsschritte zu optimieren.

Der BayOrganizer besteht aus einer Datenbank, welche alle wichtigen Daten zu Auktion, Käufer und Verkäufer komfortabel aus den eBay-Auktionsende-Mails ausliest und getrennt nach Käufen und Verkäufen übersichtlich darstellt.

Zu jeder Auktion können Bemerkungen erfasst und der Bearbeitungsstatus (z.B. Zahlungsaufforderung versenden, Zahlung erhalten, Bewertung abgeben, ...) in Form einer Checkliste detailliert gepflegt werden. Leistungsfähige Sortier-, Filter- und Suchfunktionen gewährleisten auch bei großer Auktionsanzahl einen Überblick über den Status aller Auktionen.

Integriert in den BayOrganizer ist eine Verwaltung für Mailvorlagen mit Platzhaltern für Auktionsdaten. Einmal definierte Vorlagen werden auf Tastendruck mit den Daten aus der Auktion (z.B. Auktionsnummer, Auktionstitel, Kosten, Käufername, ...) gefüllt und wahlweise mit dem integrierten Mailprogramm oder dem Standard-Mailprogramm versenden.

Außerdem bietet die Software eine eingebaute Textverarbeitung, mit welcher auch Dokumentvorlagen mit Platzhalter erstellt werden können. Diese Dokumente können wie Mailvorlagen auf Knopfdruck mit Auktionsdaten ergänzt und anschließend ausgedruckt oder automatisch als PDF-Anhang per E-Mail versandt werden. Anwendungszweck ist die Erstellung von Rechnungen, Lieferscheinen, Quittungen oder sonstigen Dokumenten.

BayWatcher Pro

»BayWatcher Pro« ist ein einfach zu bedienendes, effektives Tool zur Vereinfachung der Suche nach wiederkehrenden Begriffen in der Online-Auktion eBay. Desweiteren vereinfacht der integrierte »BayDesigner« die Erstellung ansprechender Auktionsbeschreibungen. Ebenfalls integriert ist der »BookWatcher«, ein Tool zur gleichzeitigen Suche nach Büchern, CDs und DVDs bei mehreren Internet-Händlern sowie eine Gebührenrechner zur Berechnung von eBay-Angebotsgebühren und Provisionen.

Durch die Verwaltung beliebig vieler Suchbegriffe in frei definierbaren Gruppen verlieren Sie Artikel, die Sie schon »immer einmal besitzen wollten«, nie aus ihrem Blickpunkt, bis Sie sie endlich ersteigert haben.

Weitere auf eBay zugeschnittene Spezialfunktionen (z.B. die Zusammenstellung von Mitglieder-Informationen, die Auktions-Metasuche und die schnelle Aufrufmöglichkeit häufig benötigter Auktionsseiten) unterstützen sowohl Anbieter wie Bieter bei ihrer Arbeit.

Die Bedienung des »BayWatcher Pro« ist sehr einfach: Sie geben Ihre Suchbegriffe ein, stellen eine Verbindung zum Internet her und lassen »BayWatcher Pro« auf Knopfdruck suchen. Alle Suchabfragen werden parallel ausgeführt und gemeinsam innerhalb des »BayWatcher Pro«-Fensters dargestellt. Nie wieder Fenster-Wirrwarr auf Ihrem Monitor!
Für jeden Suchbegriff können Sie zahlreiche Suchoptionen einstellen, z.B. Suche im Auktionstitel und/oder der Beschreibung, Suche in Deutschland oder weltweit, Suche in allen oder einer ausgewählten Kategorie, Preisbereiche, Ausschlussbegriffe, ...

OnlineTimer Pro

OnlineTimer Pro ist der bekannte und beliebte Online-Gebührenzähler zur Überwachung von Onlinekosten und zur Automatisierung von Internet-Verbindungen.
Er unterstützt mehr als 150 Tarife und kann mittels des integrierten Tarifeditors sehr leicht um weitere Tarife ergänzt werden. Ein eingebauter Least-Cost-Router wählt automatisch den günstigsten Anbieter.
Der OnlineTimer Pro verbindet eine übersichtliche Bedienung mit einem komfortablen Funktionsumfang:

  • Anzeige von Onlinezeit, Tarifeinheiten, Kosten und verbleibender Zeitspanne bis zur nächsten Tarifeinheit
  • Wahlweise Darstellung der Daten der aktuellen Verbindung oder Summe pro Tag, Woche oder Monat
  • Darstellung der Informationen in einem kleinen Fenster und/oder der Titelleiste der gerade aktiven Anwendung
  • Aufzeichnung der Daten in einer oder mehrerer Logdateien (für mehrere Nutzer oder Dienste) mit integrierter Auswertungs- und Druckfunktion
  • Unterstützung der Telekom-Tarife inkl. T-Online und der Tarife privater Anbieter
  • Tarifeditor zur Definition individueller Tarifstrukturen
  • Schnittstelle zum OnlineAnalyzer - Dieser dient zur vielseitigen Auswertung, Aufbereitung und Ausgabe der Logdateien
  • Grafische Tarifübersicht
  • Vergleich von Tarifen
  • Automatische Verbindungserkennung über das DFÜ-Netzwerk
  • Starten und Beenden von DFÜ-Netzwerkverbindungen
  • Wahlwiederholung
  • Automatisches Starten und Beenden von Programmen bei Verbindungsbeginn/-ende
  • Automatische Feiertagserkennung für Deutschland, Österreich und Schweiz
  • Feiertagseditor zur definition individueller Feiertage
  • Akustische Warnungen (nächsten Gebührenimpuls, Erreichen eines DM-Betrages, ...)
  • Automatisches Auflegen nach definierbarer Zeitspanne
  • Benutzerabhängige Programmeinstellungen
  • Vielfältige Konfigurationsmöglichkeiten
  • usw...

OnlineAnalyzer

Der OnlineAnalyzer ist ein Programm zur vielseitigen Auswertung, Aufbereitung und Ausgabe von OnlineTimerPro-Logdateien.
Features:

  • Beliebige Sortierung
  • Filterung der Daten nach frei definierbaren Kriterien
  • Vielseitige Auswertungen (chronologisch, Gruppiert nach Jahr, Monat, Wochentag, Tarif, Zone, Vebindungsname,...)
  • Grafische Auswertungen
  • Anzeige von Summen und Durchschnittswerten
  • Zusammenfassende oder detailierte Auswertungen sowie Kreuztabellen
  • Ausgabe der Analysedaten auf Bildschirm und/oder Drucker
  • und vieles mehr...

OnlineMonitor

Der OnlineMonitor dient der Visualisierung und Aufzeichnung des Datentransfers sowie der Kostenüberwachung von Internetverbindungen über das Windows-DFÜ-Netzwerk.

Er zeigt die aktuellen Download- und Upload-Raten sowie weitere interessante Verbindungsdaten als Balkendiagramm und Zahlenwert kontinuierlich an und summiert die übertragene Datenmenge und die dadurch entstandenen Kosten über beliebige Zeiträume. Aus den so gewonnen Daten kann das Transfervolumen bei Zugängen, die mengenorientiert abrechnet werden, kontrolliert oder die Qualität einer Verbindung ermittelt werden.
Verbindungs-, Tages-, Wochen- und Monatssummen informieren jederzeit über das in Anspruch genommene Datenvolumen.
Die Daten werden in einer Logdatei gespeichert, die ausgedruckt und vielfältig grafisch ausgewertet werden kann.

Hilfreich ist der OnlineMonitor auch beim Aufspüren von Trojanischen Pferden oder Sicherheitslücken in der verwendeten Internetsoftware.

Überwachungsfunktionen ergänzen die Funktionalität des Programms und erlauben das automatische Trennen einer Verbindung nach einem abgeschlossenen Download, einem Übertragungsstillstand und beim Überschreiten einer definierbaren Übertragungsmenge.

Abolimba Multibrowser

Abolimba Multibrowser ist ein leistungsfähiger Internetbrowser, der beliebig viele Internetseiten innerhalb einer einzigen Anwendung darstellt. Die Seiten werden in Abolimba jeweils auf eigenen Browserseiten angeordnet, was ein komfortables und übersichtliches Surfen erlaubt. Herkömmliche Browser erzeugen für jede Seite ein separates Anwendungsfenster, was schnell zu einem undurchschaubaren Fenster-Wirrwarr führt.

Zur Darstellung der Webseiten verwendet Abolimba Multibrowser die im Betriebssystem integrierte Technik des Microsoft Internet Explorers. Dadurch stellt er maximale Kompatibilität und den Zugriff auf alle Grundfunktionen des Internet Explorers sicher.

Neben den Standardfunktionen eines Webbrowsers bietet Abolimba-Multibrowser eine Vielzahl von leistungsfähigen Zusatzfunktionen, die ein angenehmes Surfen ermölichen.

Darunter die Bildung von Favoritengruppen, URL-Kürzel, Suchmaschinen-Kürzel, eine Suchen-Symbolleiste, einen Werbe-Blocker, einen Popup-Killer, BookWatcher Buch- & CD-Suche, sowie viele weitere Funktionen, die man schnell nicht mehr missen möchte.

Synchronizer

Synchronizer ist ein Programm zum Vergleichen und Synchronisieren von Verzeichnissen (inkl. Unterverzeichnissen) bzw. Dateien.
Hilfreich ist dies z.B. beim Arbeiten mit einem Notebook, bei der Installation neuer Programmversionen oder dem Datenaustausch.
Die Funktionen:

  • Dateivergleich zwischen Verzeichnissen anhand von Datum/Größe oder Dateiname
  • wahlweise mit/ohne Unterverzeichnisse
  • Übersichtliche Darstellung der Synchronisationsrichtung mittels Pfeilen und Farben
  • Filterfunktionen (z.B. zur Anzeige aller identischen Dateien)
  • Individuelle Dateiauswahl zum Abgleichen
  • Abgleichfunktion mit Wahl der Synchronisationsrichtung
  • Optischer Vergleich von Textdateien
  • Druckausgabe der Dateiliste
  • Aufruf mit Kommandozeilenparameter aus Batchdateien
  • Zeitgesteuerte Synchronisation mittels des aborange Scheduler oder des Windows Taskplaners
  • Definition von Ausnahmelisten

DirPrinter

Wie war es unter DOS doch so einfach, den Inhalt eines Verzeichnisses oder die Verzeichnisstruktur auszudrucken! - In Windows sucht man eine solch hilfreiche Funktion leider vergeblich.
Der DirPrinter schliesst diese Lücke und bietet eine unkomplizierte und schnelle Möglichkeit, den Inhalt eines Verzeichnisses wahlweise mit und ohne Unterverzeichnisse und die Verzeichnisstruktur übersichtlich auszugeben.
Dabei ist es möglich, die auszugebenden Dateien vorher zu filtern und die Ausgabe in einer Druckvorschau zu begutachten.
Auch eine Speicherung der Dateiliste bzw. der Verzeichnisstruktur in zahlreichen Dateiformaten (z.B. Excel, dBase, Text, CSV, HTML, RTF, Paradox, PDF, ....) sowie ein Kopieren in die Zwischenablage ist möglich. Dies erlaubt die Archivierung und Weiterbearbeitung in anderen Anwendungen.

BackToZIP

Zugegebenermaßen gibt es eine Menge Backup-Programme auf dem Markt. Doch auf der Suche nach einem geeigneten Tool für meine täglichen und wöchentlichen Datensicherungen musste ich schnell feststellen, dass die verfügbaren entweder zu umständlich oder zu teuer waren bzw. andere Nachteile hatten. Diese Nachteile hinderten in der Vergangenheit sicherlich nicht nur mich, sondern auch viele andere Computernutzer daran, notwendige Backups regelmäßig durchzuführen.

Aus diesem Grund entstand BackToZIP, welches sich zum Ziel gesetzt hat, auf einfache Art und Weise Sicherungen wichtiger Daten manuell oder automatisch durchzuführen.

Die Arbeit damit ist ganz einfach: Man wähle komplette Verzeichnisse, einzelne Dateien und/oder beliebige Dateitypen aus, lege das Backup-Ziel fest und schon kann die Sicherung beginnen. Die Sicherungsdateien werden dabei in einer ZIP-Datei archiviert, so dass der Zugriff darauf mit jedem ZIP-Programm möglich ist. Auch die Verteilung auf mehrere Datenträger, die Aufteilung des Archivs in mehrere Dateien, die Erstellung selbstentpackender Archive und ein Passwortschutz sind möglich.

Damit ist BackToZIP das ideale Tool für alle, die ihre Daten unkompliziert und schnell sichern möchten.

Trotz der übersichtlichen Bedienung stehen weitere leistungsfähige Funktionen zur Verfügung:

  • Speicherung aller Einstellungen als Sicherungsprofile
  • Zeitgesteuerte Sicherungen mittels des aborange Scheduler oder des Windows Taskplaners
  • Steuerung über Kommandozeilenparameter möglich
  • Dateiauswahl anhand des Dateiänderungsdatums oder des Archivbits
  • Definition von Ausnahmelisten
  • Ansicht und Speicherung eines Sicherungsberichtes
  • ...

WinSplit

Das Problem kennt wohl jeder: Eine Datei ist einfach zu groß für eine Diskette. Selbst in komprimiertem Zustand passen manche Daten nicht auf den Datenträger. Abhilfe schafft hier der nützliche Datei-Splitter WinSplit, mit dem sich Dateien so splitten lassen, dass sie in mehreren Teilen auf Diskette oder ein anderes Medium kopiert werden können.
Nutzen Sie WinSplit um Ihre MPEG oder AVI auf mehrere CD-Rom brennen zu können.

Die Funktionen:

  • Splitten im Quellverzeichnis / in einem selektierten Verzeichnis (z.B. direkt auf das Diskettenlaufwerk)
  • Zusammenfügen der Teildateien ohne WinSplit möglich
  • Direktes Senden der zu splittenden Datei an WinSplit
  • Zugriff auf Netzlaufwerke
  • »Drag & Drop« von Dateien von und nach WinSplit
  • Beliebige Sortierung der Dateiansichten
  • Direktes Starten von registrierten Programmen (z.B. WinZip)
  • Integration des Explorer-PopUp-Menüs inkl. sämtlicher Funktionen
  • Speichern aller Einstellungen
  • Optionales Löschen der Teildateien
  • Vordefinierte Größen von zahlreichen Speichermedien (3,5"HD, Zip100 etc.)
  • WinSplit und WinSplit 16bit können gleichzeitig mit einer Lizenz eingesetzt werden
  • Detailierte Windows-Hilfe
  • Programmsprache deutsch, englisch, französisch, spanisch oder polnisch
  • Splitten von Dateien, die größer als 2 GByte sind

KeyMaster

Das Problem kennt wohl jeder:
Sie haben sich bei zahlreichen Internetdiensten angemeldet und haben nie das passende Passwort griffbereit. Oder Ihnen ist die Liste mit den zahlreichen Passwörtern, die sie schon mehrfach geändert haben, in ihrer Schreibtischschublade einfach zu unsicher.
KeyMaster hilft Ihnen hier weiter: Sie können komfortabel in einer kleinen Datenbankanwendung Ihre Passwörtereingeben, verwalten und pflegen.
Dabei können Sie mit einem Klick eine URL in Ihrem bevorzugten Browser starten und per Zwischenablage die Benutzerkennung und das Passwort eingeben.
Sie können die Passwörter nach Typen kategoriesieren und komfortabel nach bestimmten Datensätzen suchen.
Wenn Sie weiterhin Ihre Liste auf Papier benötigen druckt Ihnen KeyMaster auf Wunsch einen übersichtlichen Report mit Druckdatum. So können Sie auf einen Blick eine alte Liste von einer neuen unterscheiden.
Verwalten Sie Ihre Transaktionsnummern (TAN) für Ihr Online-Banking.
In der unregistrierten Version können Sie maximal 12 Datensätze eingeben.

Die Funktionen:

  • Komfortables Eingeben, Verwalten und Pflegen von Passwörtern und Zusatzinfos (integrierter Editor)
  • Schneller Zugriff auf bestimmte Passwörter durch komfortable Such-, Sortierfunktion und Filtermöglichkeit
  • Frei definierbarer Passwort-Generator
  • Warnfunktion zeigt Passwörter, die innerhalb einer bestimmten Frist ablaufen
  • Automatisches Starten einer URL in einem bevorzugten Browser (frei wählbar)
  • Kopieren der Werte in die Zwischenablage
  • Speichern von formatierten Texten
  • Doppelte Sicherheit durch zweifache Verschlüsselung der Passwörter
  • Zugang zu den Daten nur über Masterpasswort
  • Masterpasswort veränderbar
  • Automatischer Logout / automatisches Beenden nach freidefinierbarer Zeit der Nicht-Benutzung
  • Verschmelzen der Daten von zwei Datenbanken
  • Simples Kopieren der Daten in ein beliebiges Verzeichnis oder auf einen Wechseldatenträger (BackUp)
  • Übersichtliche Ausgabe als Report
  • TAN-Verwaltung zur Vereinfachung Ihres Onlinebankings
  • Alle wichtigen Funktionen lassen sich per ShortCut aufrufen
  • ...

Newsletter Pro

»NewsLetter Pro« ist ein leistungsfähiges Mailprogramm zum Erstellen von personalisierten Serienmails. Statt der üblichen und unpersönlichen Mails erhalten Ihre Kunden absofort individuell zugeschnittene und persönlich adressierte Nachrichten. Neben den Standardfunktionen eines Mailprogrammes bietet NewsLetter Pro eine Vielzahl von leistungsfähigen Zusatzfunktionen, die das Versenden von Newslettern und somit die Kundenpflege sehr komfortabel machen:

  • Freies Gestalten von HTML-Mails mit eingebundenen Bildern, die innerhalb des Kunden-Mailprogrammes angezeigt werden.
  • Frei definierbare Adressfelder, die als Platzhalter in die zu versendenden Mails platziert werden können.
  • Integrierte Rechtschreibprüfung.
  • Frei definierbare Regeln, die einfache Abfragen ermöglichen und so maßgeschneiderte Newsletter ermöglichen.
  • Möglichkeit zur Automatischen An- und Abmeldung Ihrer Kunden an Ihren Newsletter.
  • Vielseitige Konfigurationsmöglichkeiten.
  • Eingebundene Statistik: Erfahren Sie mehr über Ihre Newsletter-Adressaten.
  • Sowie viele weitere Funktionen, die man bald nicht mehr missen möchte...

NetSender Pro

»NetSender Pro« ist ein einfach zu bedienendes, effektives Tool zum Versenden von Kurznachrichten in NT-Netzwerken. Durch das Versenden von Kurznachrichten können Sie sicherstellen, dass Ihre Mitarbeiter ihre Nachricht sofort auf dem Bildschirm sehen, ohne das ein Mailprogramm gestartet werden muss oder der Mitarbeiter ständig in seinen Posteingang schauen muss.
Die Bedienung des »NetSender Pro« ist sehr einfach: Sie wählen aus der Liste alle verfügbaren User der NT-Domäne, die Benutzer aus, die ihre Nachricht empfangen sollen. Schreiben anschließend ihre Nachricht oder laden diese aus dem Vorlagenverzeichnis und drücken dann auf Senden [STRG+S]. Innerhalb weniger Sekundenbruchteilen erscheint Ihre Nachricht auf dem Bildschirm des oder der Empfänger. Zusätzlich wird jede Nachricht in der Nachrichtenhiostorie gespeichert und kann von da aus auch wieder in das Hauptformular zum erneuten Versenden übernommen werden.
Der Aufruf per Startparameter ist möglich.

HTML & Graphic Optimizer

»HTML & Graphic Optimizer« ist ein einfach zu bedienendes, effektives Tool zur Größenoptimierung von HTML-Seiten und Web-Grafiken in den Formaten JPEG, GIF und PNG.

Durch die Optimierung verringert sich für den Besucher der Internetseite die Downloadzeit und die Zeit für den Seitenaufbau im Browser. Auch für den Seitenbetreiber ergeben sich direkte Vorteile: Die Verringerung des notwendigen Serverspeicherplatzes, kürzere Uploadzeiten und eine geringere monatliche Transferrate, was vor allem für Server interessant ist, die nach Transfervolumen abgerechnet werden.

Die Bedienung des »HTML & Graphic Optimizers« ist sehr einfach: Im HTML-Teil müssen nur die zu optimierenden Seiten, sowie eine von zwei leistungsfähigen Kompressionsmethoden gewählt werden. Auf Knopfdruck wird der Quellcode optimiert und einige typische Fehler im HTML-Code eliminiert. Sämtliche Einstellungen können für schnellen Zugriff als Profile abgelegt werden.
Desweiteren bietet die Software eine HTML-Diashow-Funktion an, mitwelcher Sie Ihre Seiten als Show präsentieren können.

Im Graphic-Teil laden Sie Bilder aller gängigen Grafikformate und können deren Dateigröße durch Konvertierung in andere Formate und Änderung von Parametern wie Farbtiefe, Kompression, Glättung usw. reduzieren. Eine permanente Vorschau zeigt die Auswirkungen der Einstellungen und hilft so bei der Wahl des optimalen Dateiformats und der zugehörigen Parametereinstellungen. Zusätzlich können Farbe, Kontrast, Helligkeit und Maße der Bilder verändert und optische Effekte angewendet werden. Auch das Einscannen von Bildern wird unterstützt.

Ausführlichere Informationen inkl. Bildschirmhardcopies finden Sie auf http://www.aborange.de


Browserseiten

Die einzelnen Internetseiten werden in Abolimba-Multibrowser jeweils auf eigenen Browserseiten innerhalb des Anwendungs-Hauptfensters angeordnet. Für die Gliederung der Browserseiten innerhalb des Hauptfensters bietet das Programm mehrere Darstellungsmöglichkeiten. Diese sind in den Einstellungen/Browserseiten konfigurierbar.

Unabhängig von der eingestellten Darstellungsart kann zwischen den einzelnen Browserseiten auf verschiedene Arten gewechselt werden:

  • Durch Anklicken der jeweiligen Registerzunge bzw. der Schaltfläche der Browserseite wird das jeweilige Fenster geöffnet
  • Über die Tastaturkürzel Strg+Tab und Strg+Umsch+Tab können Sie vor- und rückwärts durch die Fenster »wandern«
  • Über den Menüpunkt Browser/Liste anzeigen gelangen Sie in einen Dialog, inwelchem alle Browserseiten aufgeführt sind. Dort besteht die Möglichkeit, beliebige Browserseiten zu schließen und/oder zu einer beliebigen Browserseite zu springen
  • Über die Schaltflächen Erste Browserseite und Letzte Browserseite im rechten Bereich der Adress-Symbolleiste können Sie direkt zur ersten bzw. letzten Browserseite wechseln

Auch für das Schließen von Browserseiten gibt es mehrere Möglichkeiten:

  • Doppelklick oder Klick mit der mittleren Maustaste auf die jeweilige Registerzunge bzw. die Schaltfläche der Browserseite
  • Über das Tastaturkürzel Strg+F4
  • Mittels der mit einem X gekennzeichneten orangen Schaltfläche im rechten Bereich der Adress-Symbolleiste
  • Über die mit einem X gekennzeichneten roten Schaltfläche im rechten Bereich der Adress-Symbolleiste werden alle Browserseiten geschlossen

Sollten Sie einmal eine Browserseite vorschnell geschlossen haben, so finden Sie im Hauptmenü einen Menüpunkt zum Wiederöffnen geschlossener Browserseiten.

Auch ein Umsortieren der Browserseiten ist möglich: Klicken Sie die Registerzunge bzw. Schaltfläche der Browserseite mit der linken Maustaste an und bewegen Sie den Mauscursor bei gedrückter Maustaste an die gewünsche Position (also eine andere Registerzunge bzw. Schaltfläche).

Sehr vielseitig sind die Funktionen des Kontextmenüs, welches durch Rechtsklick auf die Registerzunge bzw. die Schaltfläche einer Browserseite aufgerufen werden kann:

  • Schließen aller Browserseiten
  • Schließen aller Browserseiten außer der aktuellen
  • URL...
    • ...zu den Favoriten hinzufügen
    • ...zu Gruppe hinzufügen
    • ...als E-Mail versenden
    • ...in Zwischenablage kopieren
    • ...in Popup-Killer eintragen

Viele der hier aufgeführten Funktionen rund um die Browserseiten finden Sie auch im Hauptmenü und als Tastaturkürzel.


Abolimba-Gruppen

Die Abolimba-Gruppen erweitern das Konzept der Favoriten um die Möglichkeit, beliebig viele Favoriten in einer Gruppe zusammenzufassen und gemeinsam aufrufen zu können (z.B. die Adressen mehrerer Online-Magazine, die Sie regelmäßig lesen).
Der gemeinsame Aufruf einer Gruppe erspart Ihnen den manuellen Aufruf der Einzelseiten.
Die Funktionen rund um die Abolimba-Gruppen befinden sich im Hauptmenü unter dem Menüpunkt Gruppen. Es handelt sich um die folgenden Funktionen:

Zu Gruppe hinzufügen
Verwenden Sie diesen Menüpunkt, um Adresse der aktuell angezeigten Internetseite einer Abolimba-Gruppe hinzuzufügen.
Nach Aufruf des Menüpunktes erscheint eine Auswahldialog, indem Sie die Abolimba-Gruppendatei (diese haben die Endung AGR für »Abolimba-Gruppe«) auswählen können, der die Adresse hinzugefügt werden soll.
Ein Eintrag besteht aus einem Namen und einer Adresse. Der Name dient nur Ihrer Orientierung.
Tipp: Bei Installation neuer Abolimba Multibrowser-Versionen werden die standardmäßig mitgelieferten Abolimba-Gruppendateien überschrieben. Erfassen Sie deshalb Ihre Adressen in neu erstellen Gruppen und nicht in den Standardgruppen.

Alle zu Gruppe hinzufügen
Dieser Befehl dient dazu, die Adresse aller Browserfenster einer Abolimba-Gruppe hinzuzufügen.
Nach Aufruf des Menüpunktes erscheint eine Auswahldialog, indem Sie die Abolimba-Gruppendatei auswählen können, der die Adressen hinzugefügt werden sollen.

Neue Gruppe erstellen
Möchten Sie die aktuell angezeigte Seite keiner bestehenden, sondern einer neue Gruppe hinzufügen, so verwenden Sie diesen Menüpunkt.
Nach Aufruf des Menüpunktes erscheint ein Auswahldialog, indem Sie den Namen für die neu zu erstellende Abolimba-Gruppe festlegen müssen (Eingabefeld Dateiname). Bitte beachten Sie, dass die Abolimba-Gruppe im Abolimba Multibrowser-Anwendungsdatenverzeichnis des aktuellen Benutzers gespeichert werden sollte. Nur dann kann die Gruppe im Menü Gruppen und auf der Seite Gruppe der Abolimba-Leiste angezeigt werden.

Gruppe bearbeiten
Verwenden Sie diese Funktion, um die Adressen einer bestehenden Abolimba-Gruppe zu bearbeiten.
Nach Aufruf des Menüpunktes erscheint ein Auswahldialog, indem Sie die Abolimba-Gruppendatei auswählen müssen, die bearbeitet werden soll.

Gruppe löschen
Mit dieser Funktion können Sie eine Abolimba-Gruppe löschen.
Nach Aufruf des Menüpunktes erscheint ein Auswahldialog, indem Sie die Abolimba-Gruppendatei auswählen müssen, die gelöscht werden soll.

Unterhalb dieser Funktionen erscheint eine Liste aller verfügbaren Abolimba-Gruppen. Durch die Auswahl eines Eintrags werden alle Adressen der jeweiligen Abolimba-Gruppe in separaten Browserseiten geöffnet.

Eine Liste der Abolimba-Gruppen finden Sie auch auf der Seite Gruppen der Abolimba-Leiste auf der linken Seite des Abolimba-Hauptfensters.
Durch Linksklick auf einen Gruppennamen werden alle Adressen der jeweiligen Abolimba-Gruppe geöffnet.
Mittels Rechtsklick erscheint ein Kontextmenü, über welches ebenfalls Gruppen bearbeitet, gelöscht oder umbenannt werden können.

Im oberen Bereich der Abolimba-Leiste befindet sich eine Schaltfläche, über welche die Adresse der aktuelle angezeigten Seite einer Abolimba-Gruppe hinzugefügt werden kann. Auch im Kontextmenü einer Browserseite befindet sich ein Menüpunkt zum Aufruf dieser Funktion.

Auf die Einstellungen/Allgemein können Sie festlegen, welche Gruppe beim Programmstart geöffnet werden soll.


BookWatcher

Mit dem BookWatcher können Sie bei einer Vielzahl von Online-Händlern gezielt Bücher, CDs und DVDs suchen und so deren Angebotspreise miteinander vergleichen.

Gehen Sie hierfür folgendermaßen vor:
Blenden Sie die BookWatcher-Leiste ein, geben Sie im Suchfeld den zu suchenden Artikel ein (z.B. Talking Heads Naked), selektieren Sie die gewünschte Suchoption (in allen Shops suchen, in Buch-Shops suchen oder in CD-Shops suchen), wählen Sie die Anbieter aus und starten Sie den Suchvorgang durch Drücken des Suchknopfes neben des Suchfeldes.

Es öffnen sich so vielen Browserseiten, wie Sie Online-Händler ausgewählt haben.

Ihre Einstellungen und die letzten 50 Suchbegriffe werden nach Programmende gespeichert und stehen Ihnen auch in der nächsten Programmsitzung zur Verfügung.

______________

Bitte beachten Sie, dass Bestellabwicklung, Reklamation über den jeweiligen von Ihnen ausgesuchten Online-Händler läuft und dass der Entwickler von Abolimba Multibrowser hiermit nichts zu tun haben.


Suchfunktionen

Abolimba-Multibrowser vereinfacht die Suche nach Suchbegriffen in Internet-Suchmaschinen.

Definition der Suchmaschinen
Abolimba kennt von Hause aus die wichtigsten Internetsuchmaschinen. Über den Menüpunkt Extras/Suche... können Sie einsehen, welche Suchmaschinen zur Verfügung stehen.
An dieser Stelle können Sie durch Definition von Kürzel, Bezeichnung und URL weitere Suchmaschinen hinzufügen. Wichtig hierbei ist, dass Sie die Zeichenfolge %s an der Stelle der URL angeben, an welcher die jeweilige Suchmaschine die Suchbegriffe erwartet. Nähere Hinweise hierzu erhalten Sie von den Betreibern der jeweiligen Suchmaschine.
Beachten Sie, dass jedes Kürzel nur einmal verwendet werden darf. Auch darf es bei den Kürzeln keine Überschneidungen mit den URL-Kürzeln geben.

Suchen über die Suchen-Symbolleiste
Die Suchen-Symbolleiste befindet sich standardmäßig im oberen Bereich des Abolimba-Hauptfensters und beinhaltet ein mit Suchen bezeichnetes Eingabefeld und eine Schaltfläche.
Durch Anklicken des Pfeil-nach-Unten-Symbols auf der rechten Seite der Schaltfläche öffnet sich ein Popup-Menü, inwelchem Sie die zu verwendende Suchmaschine einstellen können.
Um eine Suche durchzuführen, geben Sie den Suchbegriff (oder mehrere durch Leerzeichen getrennte Suchbegriffe) in das Eingabefeld ein und betätigen Sie ENTER. Abolimba-Multibrowser ruft daraufhin die eingestellte Suchmaschine auf und sucht mit dieser nach dem Begriff bzw. den Begriffen.

Schnellsuche über die Adressleiste
Auch direkt in der Adressleiste kann die Suche durchgeführt werden:
Geben Sie dazu das in den Einstellungen definierte Kürzel für die zu verwendende Suchmaschine gefolgt von den durch Leerzeichen getrennten Suchbegriffen ein (z.B. G Börsenkurse) und betätigen Sie ENTER.

Gleichzeitige Suche in mehreren Suchmaschinen mit der Abolimba-Suchleiste
Mittels der Abolimba-Suchleiste können Sie in mehreren Suchmaschinen gleichzeitig suchen:
Blenden Sie die Abolimba-Suchleiste (z.B. über den Menübefehl Anzeige/Abolimba-Leiste/Suchen) ein, geben Sie im Suchfeld den Suchbegriff ein, selektieren Sie die gewünschten Suchmaschinen und starten Sie den Suchvorgang durch Klick auf den Suchknopf rechts des Suchfeldes.
Es öffnen sich so vielen Browserseiten, wie Suchmaschinen ausgewählt wurden.


URL-Kürzel

URL-Kürzel vereinfachen die Eingabe von oft verwendeten oder komplizierten Internetadressen.

Definition von URL-Kürzeln
Erstellt werden URL-Kürzel über den Menüpunkt Extras/URL-Kürzel.
In der nach Aufruf dieses Menüpunktes erscheinenden Liste können beliebig viele Kombinationen aus Kürzel und URL erfasst werden. Das Kürzel dient dem späteren Aufruf der unter URL erfassten Internetadresse.
Beachten Sie, dass jedes Kürzel nur einmal verwendet werden darf. Auch darf es bei den Kürzeln keine Überschneidungen mit den Suchmaschinen-Kürzeln geben.

Verwendung von URL-Kürzeln
Um die in den Einstellungen definierten Internetadressen über deren Kürzel aufzurufen genügt es, wenn Sie das jeweilige Kürzel in die Adressleiste im Abolimba-Hauptfenster eingeben und mit ENTER bestätigen. Abolimba-Multibrowser ersetzt nun das Kürzel durch die vollständige URL und ruft diese auf.


Werbe-Blocker

Werbe-Blocker & Popup-Killer

Werbe-Blocker

Der in Abolimba-Multibrowser integrierte Werbe-Blocker dient dem Zweck, das Laden von nervigen und Ladezeit verschwendenden Werbebanner auf Internetseiten zu verhindern.

Damit Abolimba Multibrowser Werbebanner erkennen kann, müssen diesem URL-Bestandteile bekannt sein, die in den Adressen von Werbebannern häufig vorkommen. Da sehr viele Werbebanner von Werbebanner-Netzwerken bereitgestellt werden und deshalb an deren URLs leicht zu erkennen sind, ist es möglich, durch die Definition von URL-Bestandteilen einen Großteil der Banner zu blocken.

Die URL-Bestandteile werden über den Menüpunkt Extras/Werbe-Blocker verwaltet.

Achten Sie bei der Definition von URL-Bestandteilen darauf, dass Sie keine URL-Bestandteile definieren, die auch in den Adressen "normaler" Grafiken und Internetseiten vorkommen, denn sonst wird deren Anzeige durch den Werbe-Blocker verhindert.

Übrigens können Sie den Werbe-Blocker auch dazu verwenden, den Aufruf beliebiger Internetseiten zu unterbinden.

Beachten Sie, dass mit dieser Methode leider nicht alle Werbebanner geblockt werden können. Denn einige Betreiber von Werbebanner-Netzwerken verwenden besondere Techniken, die ein Blocken der Banner verhindern.

Popup-Killer

Der Popup-Killer dient ähnlichen Zwecken wie der Werbe-Blocker. Allerdings dient er nicht dem Blocken von Werbebannern und URLs sondern der Verhinderung der Anzeige von Werbe-Popups.

Werbe-Popus sind kleine Werbefenster, die von einigen Internetseiten während deren Ladevorgang geöffnet werden.

Über den Menüpunkt Extras/Popup-Killer können Sie URLs oder URL-Bestandteile von Werbe-Fenstern erfassen, deren Anzeige automatisch verhindert werden soll.

Im Kontextmenü der Browserseiten finden Sie die Möglichkeit, die aktuelle URL in den Popup-Killer einzutragen.

Beachten Sie, dass mit dieser Methode leider nicht alle Popups verhindert werden können. Denn einige Seitenbetreiber verwenden besondere Techniken, die eine Verhinderung der Popups nicht möglich macht.


Adress-Tools

Die Adress-Tools dienen zum Aufruf von Internet-Diensten, die Informationen und Ähnliches zur aktuell sichtbaren Internetseite anzeigen. Beispiel hierfür sind die Dienste des Anbieters »Google«, welche eine Liste mit ähnliche Seiten oder Seiten die auf die aktuelle Seite verweisen anzeigen.

Bitte beachten Sie, dass...

  • ...die Dienste keine integrierte Funktion des Abolimba Multibrowser sondern Dienste fremder Anbieter sind.
  • ...das einige Dienste zeitweise überlastet und nicht erreichbar sein können.

Verwaltung der Adress-Tools
Konfiguriert werden die Adress-Tools über den Menüpunkt Extras/Adress-Tools....
In der nach Aufruf dieses Menüpunktes erscheinenden Liste können Bezeichnung und Aufrufadresse der Dienste erfasst werden.
Die Bezeichnung wird später als Menüpunkt beim Betätigen der Adress-Tools-Schaltfläche angezeigt. Die URL ist die Aufrufadresse für den jeweiligen Dienst. Wichtig hierbei ist, dass Sie die Zeichenfolge %s an der Stelle der URL angeben, an welcher der jeweilige Dienst die URL der Seite erwartet über die Informationen abgerufen werden sollen. Nähere Hinweise hierzu erhalten Sie von den Betreibern des jeweiligen Dienstes.

Verwendung von Adress-Tools
Der Aufruf der Adress-Tools erfolgt über die Adress-Tools-Schaltfläche, die sich rechts dem Adress-Eingabefeld auf der Adress-Symbolleiste befindet.
Es öffnet sich eine Liste mit den Bezeichnungen der in den Einstellungen definierten Dienste. Nach Auswahl eines Eintrags wird der Dienst aufgerufen und diesem die Adresse übergeben, die sich zu diesem Zeitpunkt im Adresseingabefeld befindet.


Anonym surfen

Beim »normalen Surfen« erhält der Webseitenbetreiber automatisch zahlreiche Informationen über Sie, z.B. IP-Adresse, Betriebssystem, Browser, etc.
Dies kann durch die Nutzung von Anonymisierungs-Diensten verhindert werden. Diese fungieren als eine Art Proxy-Server zwischen Ihnen und dem besuchten Internetserver.
Mit dem Abolimba Multibrowser können Sie solche Anonymisierungs-Dienste auf einfache Art und Weise nutzen.

Bitte beachten Sie, dass...

  • ...die Anonymisierungs-Dienste keine integrierte Funktion des Abolimba Multibrowser sondern Dienste fremder Anbieter sind.
  • ...das Surfen über Anonymisierungs-Dienste oftmals deutlich langsamer als das direkte Surfen ohne zwischengeschalteten Dienst ist.
  • ...das einige Dienste zeitweise überlastet und nicht erreichbar sein können.
  • ...einige Dienste nach einiger Zeit aus verschiedenen Gründen abgeschaltet werden. Deshalb sollte die Liste der Anonymisierungs-Dienste regelmäßig überarbeitet werden. Aktuelle Informationen über solche Dienste finden Sie im Internet z.B. unter den Suchbegriffen Anonym surfen.

Verwaltung der Anonymisierungs-Dienste
Konfiguriert werden die Anonymisierungs-Dienste über den Menüpunkt Extras/Anonym surfen....
In der nach Aufruf dieses Menüpunktes erscheinenden Liste können Bezeichnung und Aufrufadresse der Dienste erfasst werden.
Die Bezeichnung dient der Identifikation des zu verwendenden Dienstes. Die URL ist die Aufrufadresse für den jeweiligen Dienst. Wichtig hierbei ist, dass Sie die Zeichenfolge %s an der Stelle der URL angeben, an welcher der jeweilige Dienst die URL der Seite erwartet die anonymisiert aufgerufen werden soll. Nähere Hinweise hierzu erhalten Sie von den Betreibern der Anonymisierungs-Dienste.

Verwendung der Anonymisierungs-Dienste
Möchten Sie anonym surfen, so geben Sie die aufzurufende Internetadresse in das Eingabefeld auf der Anonym surfen-Symbolleiste ein (falls diese nicht sichtbar ist, können Sie sie über den Menüpunkt Ansicht/Symbolleisten/Anonym surfen einblenden).
Durch Betätigen der Enter-Taste im Eingabefeld oder Klick Pfeil-Schaltfläche rechts des Eingabefeldes wird die Internetadresse über einen Anonymisierungs-Dienst aufgerufen.
Durch Anklicken des Pfeil-nach-Unten-Symbols auf der rechten Seite der Pfeil-Schaltfläche öffnet sich ein Popup-Menü, inwelchem Sie den zu verwendenden Dienst einstellen können.


Weitere Funktionen

Weitere Funktionen / Symbolleisten

Auf der Standard- und der Adress-Symbolleiste finden Sie zusätzlich zu den auf der Seite Über Abolimba-Multibrowser aufgeführten Möglichkeiten weitere Funktionen, die Ihnen das tägliche Surfen komfortabler machen.

Neben den aus dem Microsoft Internet Explorer bekannten Standard-Schaltflächen, bietet Abolimba-Multibrowser auf seinen Symbolleisten folgende Zusatz-Schaltflächen:

Standard-Symbolleiste

  • Quelltext: Zeigt den Quelltext der aktuell angezeigten Internetseite an
  • Schriftgrad: Stellt die Schriftgröße des aktuellen Browsers auf den selektierten Wert ein
  • Grafiken anzeigen: Schaltet das Laden von Grafikelementen für den aktuellen Browser ein bzw. aus
  • Videos anzeigen: Schaltet das Laden von Videos für den aktuellen Browser ein bzw. aus
  • Sounds abspielen: Schaltet das Abspielen von Sounds für den aktuellen Browser ein bzw. aus

Adress-Symbolleiste

  • Gehe zu ähnlichen Seiten: Dieser Befehl wird über das Pfeil-nach-Unten-Symbol auf der rechten Seite der mit einem grünen Pfeil versehenen Gehe zu-Schaltfläche aufgerufen und dient zur Suche nach Seiten, die der aktuell angezeigten Seite ähnlich ist. Hierzu wird eine Funktion der Internetsuchmaschine Google verwendet.
  • Gehe zu Seiten, die auf diese Seite veweisen: Dieser Befehl wird über das Pfeil-nach-Unten-Symbol auf der rechten Seite der mit einem grünen Pfeil versehenen Gehe zu-Schaltfläche aufgerufen und dient zur Suche nach Seiten, die per Link auf die aktuell angezeigte Seite verweisen. Hierzu wird eine Funktion der Internetsuchmaschine Google verwendet.
  • Seite übersetzen: Mit der Seite übersetzen-Schaltfläche können Sie die aktuell angezeigte Internetseite in verschiedene Sprachen maschinell übersetzen lassen. Wählen Sie die Sprach-Kombinationen vorher über das Pfeil-nach-Unten-Symbol auf der rechtem Seite der mit einem gelben Fisch versehene Schaltfläche aus. Für die Durchführung der Übersetzung wird auf die Funktionen des Babelfish der Suchmaschine AltaVista zurückgegriffen.

Symbolleisten verschieben
Die Position der Symbolleisten kann verändert werden, indem diese mit der Maus verschoben werden. Die Verschiebung erfolgt durch Anklicken der Symbolleiste an ihrem linken Ende und dem Bewegen der Maus bei gedrückt gehaltener Maustaste.
Die Symbolleisten können entweder frei auf dem Bildschirm positioniert oder in einem Symbolleistenbereich abgelegt werden. Die Symbolleistenbereiche befinden sich ganz oben, unten, links und rechts im Programmfenster sowie zwischen Abolimba-Leiste und den Browserseiten.

Abolimba-Leiste »Hyperlinks«
In dieser Leiste wird eine Liste aller Links der aktuellen Internetseite angezeigt.
Über das Kontextmenü (rechte Maustaste) können Sie die markiereten Links öffnen, in die Zwischenablage kopieren, zu den Favoriten oder einer Gruppe hinzufügen.
Über einen Klick in den Spaltentitel können Sie die Liste umsortieren lassen. Das Aufheben einer gewählten Sortierreihenfolge kann über den entsprechenden Menüpunkt im Kontextmenü erfolgen.
In den Einstellungen/Allgemein legen Sie fest, ob die Linkliste automatisch nach dem Laden einer Seite aktualisiert werden soll. Ist die Option abgeschaltet so können Sie die Liste mittels der über der Liste angeordneten Aktualisieren-Schaltfläche neu einlesen.


Nachrichten

Abolimba-Leiste »Nachrichten«

Viele Online-Nachrichtenredaktionen stellen ihre Nachrichten in Form von RSS-Dateien zur Verfügung.
Der Abolimba Multibrowser kann auf diese RSS-Dateien zugreifen und die Schlagzeilen als Listen in der Abolimba-Leiste »Nachrichten« darstellen. Die Leiste bietet eine Kurzvorschau für Schlagzeilen und erlaubt den direkten Aufruf der Anbieterseite welche die komplette Nachrichtenmeldung enthält.
Sie müssen also nicht mehr regelmäßig verschiedene Nachrichtenseiten im Internet durchschauen sondern erhalten die aktuellen Schlagzeilen aktuell im Abolimba-Multibrowser dargestellt!

Verwenden der Abolimba-Leiste »Nachrichten«
Rufen Sie die Abolimba-Leiste »Nachrichten« über den Menüpunkt Ansicht/Abolimba-Leiste/Nachrichten oder die entsprechende Schaltfläche der Symbolleiste »Standard« auf. Im Hauptbereich der Leiste sehen Sie eine Liste mit Nachrichtendiensten.

Klicken Sie eine der Nachrichtendienste oder die linke Aktualisieren-Schaltfläche im oberen Bereich der Leiste mit der linken Maustaste an damit die aktuellen Schlagzeilen des Dienstes abgerufen und unterhalb des Eintrags angezeigt werden.
Möchten Sie gleichzeitig die Schlagzeilen aller Dienste abrufen, so klicken Sie die rechte Aktualisieren-Schaltfläche an.

Wenn Sie den Mauszeiger über die Schlagzeilen bewegen so wird im Vorschaubereich oberhalb der Nachrichtenliste eine kurze Vorschau der Nachricht angezeigt.
Beachten Sie: Nicht alle Anbieter unterstützen diese Vorschaumöglichkeit.

Um die komplette Nachrichtenmeldung anzuzeigen, klicken Sie die Schlagzeile mit der linken Maustaste an.

Konfiguration der verfügbaren Nachrichtendienste
Standardmäßig kennt der Abolimba-Multibrowser die wichtigsten deutschsprachigen Nachrichten-Anbieter. Es ist aber möglich, die Liste der Anbieter über den Menüpunkt Extras/Nachrichten zu verändern und zu erweitern.

Möchten Sie einen bestimmten Anbieter nicht verwenden, so können Sie den entsprechenden Eintrag durch Entfernen des Auswahlhakens deaktivieren oder den Eintrag komplett entfernen.

Um einen neuen Anbieter hinzuzufügen, betätigen Sie einfach die Einfügen-Schaltfläche und geben die Adresse der RSS-Datei ein. Der Name des Dienstes wird nach Eingabe der Adresse automatisch ermittelt und angezeigt.

Adressen von RSS-Dateien erhalten Sie direkt von Nachrichten-Anbietern oder aus einer RSS-Übersicht, z.B. http://www.newsisfree.com, http://www.syndic8.com oder http://www.myrss.com
Es gibt im Internet viele Tausend RSS-Nachrichtendateien zu allen erdenklichen Themengebieten!


Symbolleiste eBay

eBay-Symbolleiste

Mit der eBay-Symbolleiste kann die Artikelsuche im Online-Auktionshaus eBay.de komfortabel durchgeführt und wichtige eBay-Seiten (z.B. Mein eBay, Marktplatz-News, ...) aufgerufen werden.

Die Symbolleiste kann über den Menüpunkt Ansicht/Symbolleisten/eBay ein- und ausgeblendet werden. Sie enthält ein Eingabefeld sowie zwei Schaltflächen mit Drop-Down-Menüs.

Suchen
Um nach einem Artikel zu suchen geben Sie einfach den oder die Suchbegriffe (z.B. Reiseführer Spanien) in das Eingabefeld ein und betätigen die Enter-Taste (bzw. klicken Sie die Suchen-Schaltfläche rechts des Eingabefeldes an).

Sucheinstellungen
Durch Anklicken der Pfeil-nach-Unten-Schaltfläche im rechten Bereich der Suchen-Schaltfläche öffnet sich ein Drop-Down-Menü indem Sie einige Sucheinstellungen vornehmen können (z.B. ob nur im Titel oder auch in der Beschreibung gesucht werden soll).

Wichtige eBay-Seiten aufrufen
Über die mit einem eBay-Schriftzug versehene Schaltfläche können Sie einige wichtige eBay-Seiten aufrufen.
Nach Klick auf den Schriftzug erscheint die eBay-Startseite und nach Klick auf die Pfeil-nach-Unten-Schaltfläche rechts des Schriftzugs erscheint ein Drop-Down-Menü, welches eine Liste der aufrufbaren eBay-Seiten anzeigt.
Eine Besonderheit ist der Eintrag »Mein eBay«, der dazu dient, die gleichgenannte, personalisierte Mitgliederseite aufzurufen. Um diese verwenden zu können, muss die individuelle Seitenadresse in den Einstellungen/Allgemein einmalig hinterlegt werden.

Als eBay-Nutzer sollten Sie sich unbedingt unsere beliebten eBay-Auktionstools anschauen:

  • BayOrganizer: Die komfortable Software zur Abwicklung abgeschlossener Auktionen (Zahlungsstatus, Mailverkehr, Rechnungserstellung, etc.)
  • BayWatcher Pro: Das umfassende eBay-Tool zur Suche und Beobachtung von Auktionen sowie zum Erstellen attraktiver Auktionsbeschreibungen.


Menü

Das Menü

Diese Seite beinhaltet eine Übersicht über die Menüpunkte des Abolimba-Multibrowser-Hauptmenüs.
Viele der hier aufgeführten Funktionen können auch über Tastaturkürzel aufgerufen werden.

Datei

  • Neu
    • Neuer Browser: Öffnet eine neue Browserseite
    • Neuer Browser mit Startseite: Öffnet eine neue Browserseite mit der Startseite
    • Neuer Browser mit aktueller URL: Dupliziert die aktuelle Browserseite
    • Neuer Browser mit URL aus der Zwischenablage: Öffnet eine neue Browserseite und navigiert zu der Internetadresse, die sich in der Windows-Zwischenablage befindet
  • Öffnen: Öffnen einer als Datei vorliegenden HTML-Datei
  • Speichern unter: Speichert die aktuelle Internetseite
  • Aktuelle Browserseite schließen: Schließt die aktuelle Browserseite
  • Alle Browserseiten schließen: Schließt alle Browserseiten
  • Wiederherstellen geschlossener Browserseiten: Wiederöffnen zuvor geschlossener Browserseiten
  • Seite einrichten: Einstellungen für die Funktion Drucken
  • Drucken: Druck die aktuelle Internetseite
  • Druckvorschau: Druckvorschau für die aktuelle Internetseite
  • Senden
    • URL per E-Mail versenden: Versendet die aktuell angezeigte Seite als URL mit dem Standard-eMail-Client
    • Seite per E-Mail versenden: Versendet die aktuell angezeigte Seite als HTML-Datei mit dem Standard-eMail-Client
    • Verknüpfung auf dem Desktop: Erstellt eine Verknüpfung zur aktuell angezeigten Seite auf dem Desktop
  • Eigenschaften: Zeigt den Eigenschaften-Dialog der aktuellen Internetseite
  • Online: Umschaltung zwischen Online- und Offline-Modus des Browsers (Achtung: Offline bedeutet nur, dass die Internetseiten aus dem Browser-Cache geladen werden und nicht, dass eine bestehende Internetverbindung unterbrochen wird!).
  • Schließen: Beendet das Programm

Bearbeiten

  • Ausschneiden: Schneidet den im Browser markierten Text aus und fügt ihn in die Windows-Zwischenablage ein
  • Kopieren: Kopiert den im Browser markierten Text in die Windows-Zwischenablage
  • Einfügen: Fügt den Text aus der Windows-Zwischenablage in den Browser ein
  • Alles markieren: Markiert das gesamte Dokument im aktuellen Browser
  • Suchen (aktuelle Seite): Suchen nach Text im aktuellen Browser

Ansicht

  • Symbolleisten: Ein- und Ausblenden der jeweiligen Symbolleiste (Zwischen Hauptmenü und Browserseiten)
    • Standardschaltfläche
    • Adressleiste
    • Links
    • Suchen
    • Symbolleiste »Standard« konfigurieren: Ein- und Ausblenden der Symbolleisten-Schaltflächen
    • Symbolleiste »Adresse« konfigurieren: Ein- und Ausblt face="Arial,helvetica" size="-2" color="white">
  • Statusleiste: Ein- und Ausblenden der Statusleiste (ganz unten im Hauptfenster)
  • Abolimba-Leiste: Ein- und Ausblenden der Abolimba-Leisten (Links im Hauptfenster)
    • Favoriten
    • Gruppen
    • Verlauf
    • BookWatcher
    • Hyperlinks
    • Nachrichten
    • Anonym surfen
    • eBay
  • Wechseln zu
    • Zurück: Wechsel zwischen den angezeigten Internetseiten gemäß Browser-Historie
    • Vorwärts: Wechsel zwischen den angezeigten Internetseiten gemäß Browser-Historie
    • Startseite: Ruft die in den Internetoptionen (s.u.) eingestellten Startseite auf
    • Vorhergehende Browserseite: Wechselt zwischen den einzelnen Browserseiten
    • Nächste Browserseite: Wechselt zwischen den einzelnen Browserseiten
    • Erste Browserseite: Springt zur ersten Browserseiten
    • Letzte Browserseite: Springt zur letzten Browserseiten
  • Abbrechen: Unterbricht den Ladevorgang des aktuellen Browsers
  • Aktualisieren: Lädt die Internetseite des aktuellen Browsers neu
  • Alles Aktualisieren: Lädt die Seiten aller Browser neu
  • Schriftgrad: Stellt die Schriftgröße des aktuellen Browsers auf den ausgewählten Wert ein
    • Sehr groß
    • Groß
    • Mittel
    • Klein
    • Sehr klein
  • Multimedia
    • Grafiken anzeigen: Schaltet das Laden von Grafikelementen für den aktuellen Browser ein bzw. aus
    • Videos anzeigen: Schaltet das Laden von Videos für den aktuellen Browser ein bzw. aus
    • Sounds abspielen: Schaltet das Abspielen von Sounds für den aktuellen Browser ein bzw. aus
  • Quelltext: Zeigt den Quelltext der aktuell angezeigten Internetseite an

Favoriten

  • Zu Favoriten hinzufügen: Fügt die Adresse der aktuell angezeigten Internetseiten den Favoriten hinzu
  • Favoriten verwalten: Öffnet einen Dialog zum Bearbeiten der Favoriten
  • Favoriten importieren: Import der Favoriten aus einer Netscape Navigator/Communicator-Lesezeichen-Datei (Bookmark.htm)
  • Favoriten exportieren: Exportieren der Favoriten in eine Netscape Navigator/Communicator-Lesezeichen-Datei (Bookmark.htm)
  • Menü aktualisieren: Nach Änderungen an den Favoriten können Sie hiermit das Favoritenmenü aktualisieren
  • ...: Liste aller Favoriten

Gruppen

  • Zu Gruppe hinzufügen: Fügt die Adresse der aktuell angezeigten Internetseite einer Abolimba-Gruppe hinzu
  • Alle zu Gruppe hinzufügen: Fügt die Adressen aller Browserseiten einer Abolimba-Gruppe hinzu
  • Neue Gruppe erstellen: Fügt die Adresse der aktuell angezeigten Internetseite einer neuen Abolimba-Gruppe hinzu
  • Gruppe bearbeiten: Öffnet einen Dialog zum Bearbeiten einer Abolimba-Gruppe
  • Gruppe löschen: Löscht eine bestehende Abolimba-Gruppe
  • ...: Liste aller Abolimba-Gruppen

Browser

Liste anzeigen: Zeigt eine Liste aller Browserseiten an

...: Liste aller Browserseiten

Extras

  • Einstellungen: Öffnet den Dialog mit den Allgemeinen Programmeinstellungen
  • Suche: Einstellungen für die Suchfunktionen
  • URL-Kürzel: Einstellungen für die URL-Kürzel-Funktion
  • Adress-Tools: Einstellungen für die Adress-Tools
  • Werbe-Blocker: Einstellungen für den Werbe-Blocker
  • Popup-Killer: Einstellungen für den Popup-Killer
  • Nachrichten: Einstellungen für die Abolimba-Leiste »Nachrichten«
  • Anonym Surfen: Einstellungen für Anonym surfen-Funtion
  • Internetoptionen: Öffnet das Dialogfeld Internetoptionen des Microsoft Internet Explorers
  • Daten löschen
    • Alle: Löschen von Cookies, Cache, Verlauf sowie Adress- & Suchleisteneinträgen
    • Cookies: Löscht alle Cookies
    • Cache: Löscht den Cookies
    • Verlauf: Löscht den Verlauf
    • Adress- & Suchleisteneinträge: Löscht alle Adress- & Suchleisteneinträge

Hilfe

  • Inhalt und Index: Anzeige dieser Hilfedatei
  • Tipps und Tricks: Öffnet einen Dialog mit wechselnden Tipps & Tricks zum Programm
  • Abolimba-Homepage: Ruft die Hersteller-Homepage des Abolimba Multibrowser auf
  • Auf neue Version überprüfen: Prüft, ob es eine neue Programmversion von Abolimba Multibrowser gibt.
  • Info: Zeigt Versionsinformationen des Abolimba-Multibrowsers und des Microsoft Internet Explorer sowie [{Link to topic Updates / Kontakt:Kontaktinformationen}] an


Tastaturkürzel

F1 | Hilfe aufrufen
F3 | Zurück blättern (anhand Browserhistorie)
F4 | Vorwärts blättern (anhand Browserhistorie)
F5 | Internetseite aktualisieren
F6 | Hinzufügen eines URL-Bestandteiles zum Popup-Killer
F7 | Vorhergehende Browserseite
F8 | Nächste Browserseite
F11 | Erste Browserseite
F12 | Letzte Browserseite
ESC | Ladevorgang abbrechen
ALT+S | Sprung ins Adress-Eingabefeld
ALT+U | Sprung zur Suchen-Symbolleiste
ALT+F4 | Programm beenden
ALT+Pos1 | Startseite aufrufen
Strg+F4 | Aktuelle Browserseite schließen
Strg+A | Gesamte Internetseite markieren
Strg+B | Abolimba-Leiste »BookWatcher« ein-/ausblenden
Strg+C | Im Browser markierten Text in Zwischenablage kopieren
Strg+D | Browserseite duplizieren
Strg+E | URL des aktuellen Browsers als E-Mail versenden
Strg+F | Text im Browser suchen
Strg+G | Abolimba-Leiste »Gruppen« ein-/ausblenden
Strg+H | Abolimba-Leiste »Verlauf« ein-/ausblenden
Strg+I | Abolimba-Leiste »Favoriten« ein-/ausblenden
Strg+L | Abolimba-Leiste »Hyperlinks« ein-/ausblenden
Strg+M | Neue Browserseite öffnen und zur URL aus der Windows-Zwischenablage navigieren
Strg+N | Neue Browserseite öffnen
Strg+O | HTML-Datei öffnen
Strg+Q | Wiederherstellen der zuletzt geschlossenen Browserseite
Strg+P | Aktuelle Browserseite drucken
Strg+R | Liste aller Browserseiten anzeigen
Strg+S | Aktuelle Browserseite speichern
Strg+U | Abolimba-Leiste »Suchen« ein-/ausblenden
Umsch+Strg+H | Neue Browserseite öffnen und Startseite aufrufen
Umsch+Strg+Tab | Vorhergehende Browserseite
Strg+Tab | Nächste Browserseite
Strg+ENTER | Ergänzt »http://www.« und ».com« im Adresseingabefeld (siehe Einstellungen/Allgemein)
Strg+Umsch+ENTER | Ergänzt »http://www.« und ».de« im Adresseingabefeld (siehe Einstellungen/Allgemein)


Info/Einstellungen

Die Einstellungen des Abolimba-Multibrowser erreichen Sie über den Menüpunkt Extras/Einstellungen.

Die Konfigurationsmöglichkeiten gliedern sich in mehrere Seiten:

Info
Versionsinformationen zum Abolimba-Multibrowser & Microsoft Internet Explorer, Kontaktinformationen und zu Ihrer Registrierung

Allgemein
Festlegung der Grundeinstellungen des Abolimba-Multibrowser

Programmstart/-ende
Stellen Sie hier ein, wie das Programm gestartet werden soll und was beim Programmende passieren soll.

Browserseiten
Festlegung der Einstellungen für die Browserseiten

Suche
Definition der für Suchen zu verwendenden Suchmaschinen

URL-Kürzel
Definition der URL-Kürzel zum Aufruf oft besuchter Internetseiten

Adress-Tools
Einstellung der Internet-Dienste für die Adress-Tools

Werbe-Blocker
Einstellungen zur Verhinderung der Anzeige von Werbebannern

Popup-Killer
Einstellungen zur Verhinderung der Anzeige von Werbefenstern

Nachrichten
Konfiguration der verfügbaren Nachrichtendienste für die Abolimba-Leiste »Nachrichten«

Anonym Surfen
Einstellung der Anonymisierungs-Dienste


Einstellungen/Allgemein

Standardbrowser
An dieser Stelle können Sie festlegen, für welche Dateitypen oder Protokolle der Abolimba-Multibrowser als Standardbrowser verwendet werden soll.

Die Verwendung als Standardbrowser bedeutet hierbei, dass Windows den Abolimba-Multibrowser automatisch startet, wenn z.B. im Windows Explorer eine Datei mit der jeweiligen Endung aufgerufen wird.

Desweiteren können Sie festlegen, ob die Abfrage nach der Verwendung des Programmes als Standardbrowser bei jedem Programmstart eingeblendet werden soll. Ist Abolimba-Multibrowser bereits als Standardbrowser registriert, so erscheint die Abfrage bei Programmstart natürlich nicht.

URL-Vervollständigung im Adresseingabefeld
Mit den Tastenkombinationen Strg+Enter sowie Strg+Umsch+Enter können im Adresseingabefeld eingegebene Adressen vervollständigt werden (z.B. wird die Eingabe »Abolimba« durch Betätigen der Tastenkombination Strg+Umsch+Enter zu »http://www.Abolimba.de« vervollständigt).
In den Einstellungen kann festgelegt werden, welche Top-Level-Domain (z.B. ».de« oder ».com«) mit welcher Tastenkombination ergänzt werden soll.

Abolimba-Leiste »Hyperlinks« automatisch aktualisieren
Hier legen Sie fest, ob die Liste aller Hyperlinks in der Abolimba-Leiste »Hyperlinks« der gerade angezeigten Internetseite automatisch nach dem Laden der Seite aktualisiert werden soll.
Bei sehr großen Seiten und/oder Rechnern mit geringer Rechenleistung kann eine automatische Aktualisierung zu Verzögerungen führen und sollte deshalb abgeschaltet werden. Eine manuelle Aktualisierung der Liste ist aber jederzeit mittels der Aktualisieren-Schaltfläche oberhalb der Liste möglich.

Proxy-Server
Wenn die Internetverbindung über einen Proxy-Server erfolgt, übernimmt der Abolimba Multibrowser die Proxy-Einstellungen aus den Internetoptionen von Windows bzw. des Internet-Explorers. Übernommen werden der Proxy-Server sowie der Port.
Falls ein Proxy-Server verwendet wird, der eine Authentifizierung verlangt, so müssen diese Angaben in den Feldern Benutzername für Proxy-Server und Passwort für Proxy-Server eingegeben werden (Diese Angabe ist nur für die Abolimba-Leiste »Nachrichten« und die Favicon-Anzeige notwendig.

URL für »Mein eBay«
Damit der direkte Aufruf der Mein eBay-Seite über die eBay-Symbolleiste funktioniert, muss an dieser Stelle die URL zur Mein eBay-Seite eingetragen werden.
Die URL kann ermittelt werden, indem man diese Seite über den normalen Weg auf der eBay-Seite aufruft.

Zurück zu den Einstellungen


Einstellungen/Programmstart/-ende

Starten mit
Stellen Sie ein, welche Seiten der Abolimba Multibrowser nach dem Programmstart anzeigen soll:

  • leerem Fenster: Es wird keine Seite angezeigt
  • Internet Explorer Startseite: Es wird die in den Internetoptionen des Internet Explorer eingestellte Startseite angezeigt. Die Internetoptionen können über den Menüpunkt Extras/Internetoptionen aufgerufen werden.
  • zuletzt geöffnete Seiten: Es werden die Seiten angezeigt, die beim letzten Programmstart geöffnet waren
  • Abolimba-Gruppe: Wählen Sie die Gruppendatei, deren Seiten beim Programmstart geöffnet werden sollen

Bei Programmende

  • ... löschen: Durch Aktivieren dieser Optionen können Cookies, Cache, Verlauf und Adress- & Suchleisteneinträge bei Programmende automatisch gelöscht werden.
  • Bestehende DFÜ-Netzwerk-Verbindung trennen: Noch bestehende Internetverbindungen über das Windows DFÜ-Netzwerk werden automatisch getrennt.
  • Sicherheitsabfrage, wenn beim Beenden mehrere Browserseiten offen sind: Sind beim Beenden des Programmes mehrere Browserseiten geöffnet, erscheint eine Sicherheitsabfrage.

Zurück zu den Einstellungen


Einstellungen/Browser

Einstellungen/Browserseiten

Browserseiten

  • Gliederung der Browser: Abolimba-Multibrowser bietet mehrere Möglichkeiten der Gliederung von Browserseiten. Sie können dabei wählen, ob die Gliederung von Browserseiten mittels 3D-Schaltflächen, Flachen Schaltflächen oder Registerseiten erfolgen soll. Bei letzterer Darstellung haben Sie weiterhin die Wahl, ob die Registerseiten über oder unter den Browsern angezeigt werden sollen.

  • Gliederungsanordnung: Legen Sie fest, ob die Gliederung der Browserseiten nur einzeilig oder mehrzeilig erfolgen soll. Passen nicht alle Gliederungen innerhalb einer Zeile nebeneinander, so werden diese bei mehrzeilig auf mehrere Zeilen verteilt. Bei einzeilig erscheinen Pfeiltasten rechts der Gliederungen.

  • Favicon (Favoritensymbol) auf der Gliederung anzeigen: Viele Internetseiten besitzen ein individuelles Favicon (Favoritensymbol). Mit dieser Einstellung legen Sie fest, ob dieses auf der Gliederung angezeigt werden soll.
  • Seitentitel als Kurzhilfe anzeigen, wenn sich der Mauszeiger auf einer Gliederung befindet: Ist diese Option aktiv, so wird bei Bewegung des Mauszeigers über die Browser-Schaltflächen bzw. Browser-Registerseiten der komplette Seitentitel als Kurzhilfe am Mauszeiger angezeigt
  • Maximale Länge der Browserseiten-Beschriftung: Legt die maximale Länge des auf den Browser-Schaltflächen bzw. Browser-Registerseiten angezeigten Seitentitels fest.

  • Erstellen neuer Browserseiten: Legt fest, ob neue Browserseiten rechts der aktiven Browserseite oder ganz Rechts am Ende der Liste eingefügt werden sollen
  • Neue Browserseiten erstellen: Hier kann festgelegt werden, ob bei den jeweils beschriebenen Aktionen automatisch eine neue Browserseite erstellt werden soll oder die Internetseite in der aktuellen Browserseite geladen werden soll.
  • Beim Erstellen einer neuen Browserseite zu dieser wechseln: Wird eine neue Browserseite geöffnet, so wird automatisch zu dieser gewechselt.

  • Schließen von Browserseiten mittels Doppelklick auf die Gliederung: Ist diese Option aktiviert, dann können Browserseiten mittels Doppelklick auf deren Gliederung mit der Maus geschlossen werden.
  • Beim Schließen von Browserseiten verhindern, dass neue Browserfenster geöffnet werden: Einige Webseiten öffnen beim Schließen von Browserseiten zwangsweise ein neues Browserfenster. Durch Aktivieren dieser Option wird dieses lästige und meist unerwünschte Verhalten verhindert.
  • Sicherheitsabfrage vor dem Schließen mehrerer Browserseiten: Wenn Sie mehrere Browserseiten gemeinsam schließen möchten, erscheint bei aktivierter Option eine Sicherheitsabfrage

Zurück zu den Einstellungen


Abolimba Multibrowser - What's New

Versionshistorie

Version

Neuerung

4.10

Symbolleiste für eBay (Suche und Zugriff auf wichtige Seiten)
Anpassungen an Windows XP Service Pack 2

4.00

Anonym surfen
Konfigurierbare Adress-Tools (Erweiterung der bisherigen Funktionen »Gehe zu ähnliche Seiten« und »Gehe zu Seiten, die auf diese Seite verweisen«)
Menüpunkt zum direkten Aufruf der Sucheinstellungen
Favicon-Anzeige: Optionale Nutzung eines Proxy-Servers
BookWatcher:
- Neue Anbieter »bookXL« und »CD-Wow«
- Anpassung an neuen Suchsyntax des Anbieters »Karstadt«
Aktualisierung der Suchmaschinen-URLs
Aktualisierung der mitgelieferten Abolimba-Gruppen
RSS-Newsservice:
- Optionale Nutzung eines Proxy-Servers
- Automatische Umwandlung bzw. Entfernung von HTML-Tags und falschen Steuerzeichen
- Neue Newsservice aufgenommen
Fehlerkorrekturen:
- Falsche Übergabe von Umlauten bei Google-Suche
- Fehlermeldung wenn beim Beenden eine Seite noch nicht vollständig geladen war
- Einträge des Werbeblockers wurden nicht korrekt gespeichert
- Unter einer Windows 95-Version konnte die Registrierung verloren gehen

3.00

Neue Abolimba-Leiste »Nachrichten« zur Anzeige von RSS-Nachrichtendateien
Fortschrittsbalken auf der Gliederung zur Anzeige der Ladestatus einer Seite
Anzeige des Favicons (Favoritensymbols) der aufgerufenen Seite auf der Gliederung
Detailliertere Einstellungsmöglichkeiten, bei welchen Aktionen neue Browserseiten geöffnet werden sollen
Aufruf von Abolimba-Gruppen aus der Abolimba-Leiste »Gruppen« auch mit Tastatur (Enter oder Leertaste)
Aufruf von Seiten aus der Abolimba-Leiste »Historie« auch mit Tastatur (Enter oder Leertaste)
Aufruf von Seiten aus der Abolimba-Leiste »Hyperlinks« auch mit Tastatur (Enter oder Leertaste)
Registerzungen der Abolimba-Leisten werden mehrzeilig angezeigt wenn der horizontale Platz nicht ausreicht
Geschwindigkeitssteigerung beim Erstellen der Hyperlink-Liste von Seiten mit Frames
Fehlerkorrekturen:
- Beim erstmaligen Laden einer Seite wurde nicht der Seitentitel sondern die URL in der Titelleiste angezeigt
- Auf Seiten mit leeren Frames wurden die Browserinformationen angezeigt
- Adressbestandteile die ein Gleichheitszeichen beinhalten konnten nicht im Werbeblocker oder dem Popup-Killer verwendet werden
- Beim Versenden einer URL wurden Seitennamen mit Leerstellen nur unvollständig in den Mailbetreff übernommen

2.50

Funktion zum Öffnen kürzlich geschlossener Browserseiten
Versenden von Webseiten
Erstellung einer URL-Verknüpfung auf dem Desktop
Anzeige des Hyperlink-Typs in der Abolimba-Leiste »Hyperlinks« mittels grafischer Symbole
Beim Hinzufügen mehrerer Hyperlinks zu einer Abolimba-Gruppe muss die Gruppe nur noch einmal ausgewählt werden
Nach dem Vervollständigen einer URL in der Adressleiste wird der Cursor automatisch ans Textende gesetzt damit die URL direkt ergänzt werden kann
Beim Hinzufügen aller offenen Seiten zu einer Gruppe erhalten diese automatisch den Seitennamen (anstatt wie bisher eine Nummer)
Menüleisten nun im Windows XP-Style (nur unter XP)
Neue Abolimba-Gruppe: Discounter
Fehlerkorrekturen:
- Fehlerhafte Toolbarposition, wenn die Adressleiste eine fest Länge hat und Schaltflächen abgeschaltet sind
- Schreibfehler im Statusbartext der Abolimba-Leiste »Hyperlinks«

2.40

Die neue Abolimba-Leiste »Hyperlinks« zeigt alle Links einer Webseite inkl. der Bezeichnung an und bietet die folgenden Funktion:
- Sortierung nach Bezeichnung, Url oder Reihenfolge des Vorkommens auf der Seite
- Markierung mehrere Links
- Links öffnen
- Hinzufügen zu den Favoriten
- Hinzufügen zu einer Abolimba-Gruppe
- Kopie der URLs in die Zwischenablage
Neue Option: Bei Programmende bestehende DFÜ-Netzwerk-Verbindung trennen
Sicherheitsabfrage wenn beim Beenden noch Downloads offen sind
Übernahme des Seitentitels beim Hinzufügen zu einer Abolimba-Gruppe
Zuletzt geöffnete Webseiten bleiben auch dann erhalten, wenn das Programm über einen Hyperlink gestartet wurde
Neuer Anbieter im BookWatcher: Buch24.de
Aktualisierung der Suchmaschinen-Liste
Versehentliches Zuklappen der Verlaufs- und der Gruppenliste verhindert
Umorganisation des Einstellungen-Dialoges
Optische Verbesserungen für Windows XP
Fehlerkorrekturen:
- Keine Aktualisierung der angezeigten URL, der Titelleiste usw. beim Browserseitenwechsel über »Erste Browserseite« und »Letzte Browserseite«
- Abolimba-Leiste wurde mit falscher Breite geöffnet nachdem sie mit dem Schließen-Symbol auf der Suchen-Seite geschlossen wurde
- Falsche Schaltflächenbeschriftung im Browserseiten-Dialog

2.30

Duplizieren von Browserseiten (mit Strg+D oder Menüpunkt »Neu/Neuer Browser mit aktueller URL«)
Erstellen einer neuen Browserseite mit der Startseite (mit Umsch+Strg+H oder Menüpunkt »Neu/Neuer Browser mit Startseite«)
Neue Option: Beim Schließen von Browserseiten verhindern, dass neue Browserfenster geöffnet werden
Neue Option: Beim Erstellen einer neuen Browserseite zu dieser wechseln
Nach Aufruf einer URL über die Adressleiste erhält der Browser den Eingabefokus (Vorteile: Es kann sofort mit dem Mausrad gescroll werden, etc...)
Anpassung der Übersetzungsfunktionen an den neuen Befehlssyntax von AltaVista
Überarbeitete Abolimba-Gruppen
Neue Tipps
Fehlerkorrekturen:
- Tastaturkürzel funktionierten nicht, wenn der Eingabefokus sich im Browser befand
- Statusleiste konnte nicht ausgeblendet werden
- Diverse Effekte bei Eingaben in die Adresszeile, die Leerzeichen am Anfang oder Ende besaßen
- URL-Vervollständigung funktionierte bei einigen URLs nicht
- Schaltflächen im Tipps & Tricks-Dialog erschienen unter Windows XP nicht im XP-Stil

2.20

Multimedia-Einstellungen (Grafiken und Videos anzeigen, Sounds abspielen) werden nach dem Neustart wiederhergestellt
Schließen von Browserseiten mittels Klick mit der mittleren Maustaste auf die Gliederung
Schließen von Browserseiten mittels Doppelklick auf die Gliederung nun ein- und ausschaltbar
Hinzufügen von URL-Bestandteilen zum Popup-Killer mittels F6
Beim Wechsel von Browserseiten erhält die neue Seite den Eingabefokus (Vorteile: Es kann sofort mit dem Mausrad gescroll werden, etc...)
Anzeige von Informationen in leeren Browserseiten
Dateigröße reduziert
Fehlerkorrekturen:
- Befand sich der Eingabefokus beim Öffnen neuer Browserseiten mittels Strg+N innerhalb des Browsers, so wurde die Browserseite nicht im Programm sondern als neues IE-Fenster erstellt
- Strg+Tab und Umsch+Strg+Tab zum Wechsel zwischen Browserseiten funktionierte nicht, wenn sich der Eingabefokus innerhalb des Browsers befand
- Geänderte Toolbar-Einstellungen wurden nach Verlassen des Einstellungen-Dialoges über »Abbrechen« zurückgesetzt

2.10

Menü und Symbolleisten können auf dem Bildschirm frei verschoben werden
Menü und Symbolleisten können am oberen, unteren, linken und rechten Fensterrand angedockt werden oder als schwebende Mini-Fenster angezeigt werden
Konfigurierbare URL-Vervollständigung für das Adresseingabefeld
Tastaturkürzel für den Sprung in das Adress- und das Suchen-Eingabefeld
Unterstützung der modernen Windows XP-Dialogelemente
Beim Wechsel von einer anderen Anwendung zu Abolimba Multibrowser ist der Webbrowser das aktive Dialogelement (bisher Adresseingabefeld)
BookWatcher: Anpassung an neuen Suchsyntax des Anbieters »Buch.de«
Neue Tipps
Fehlerkorrektur: Selten auftretende Fehlermeldung »Toolbar Index out of Range« bei Programmstart verhindert
Englische Programmversion verfügbar

2.05

Optionale Sicherheitsabfrage wenn beim Beenden noch mehrere Browserseiten offen sind
Symbolleisten-Schaltflächen für Url als E-Mail versenden
Anzeige der Lizenzanzahl in Info/Einstellungen
Fehlerkorrektur: Meldung »Die angeforderte Ressource wird bereits verwenden« beim Schließen einiger Browserseiten, die andere Browserseiten öffnen

2.00

Neues Design (angelehnt an Windows XP)
Umsortieren von Browserseiten
Programmstart wahlweise mit leerem Fenster, Startseite, Abolimba Gruppe oder den zuletzt offenen Seiten
Funktion zum Hinzufügen der Adressen aller offenen Browserseiten zu einer Gruppe
Symbolleisten-Schaltflächen (standardmäßig nicht eingeblendet) für Öffnen, Speichern unter, Suchen (aktuelle Seite), Favoriten verwalten, Zu Gruppe hinzufügen, Einstellungen, Internetoptionen
Tastaturkürzel Strg+S zum Speichern von Webseiten
Menüpunkt zur Prüfung, ob eine neue Programmversion verfügbar ist
Eieruhr-Cursor beim Löschen von Favoriten
Neue Hilfe-Datei
Neue Tipps
Fehlerkorrekturen:
- Keine Entfernung der Dateityp- und Protokollverknüpfungen bei Deinstallation
- Fehlende Menü-Tastenkürzel ergänzt, doppelte Menü-Tastenkürzel entfernt
- Fensterposition der Browser-Liste wurde in die falsche Konfigurationsdatei gespeichert
- Fensterposition der Browser-Liste wurde bei eingeschränkten Rechten unter NT, 2000 und XP nicht gespeichert
- Falsche Hilfeseite für Favoriten- und Suchen-Abolimba-Leiste

1.35

Installation nun auch mit eingeschränkten Benutzerrechten
Neue Installationsroutine zur Behebung verschiedener Installationsprobleme
Fehlerkorrektur: Fehlermeldungen und Abstürze beim Wechsel und bei der Anzeige der Kurzhilfe von Browserseiten

1.30

URL-Kürzel aktualisiert
Fehlerkorrekturen:
- Unvollständige Anzeige der Einträge bei einer sehr großen Anzahl von Einträgen in der Links-Toolbar
- Fehlermeldung »Ungültige Gleitkommaoperation« bei einigen Webseiten
- Anzeige von Script-Fehlermeldungen
- Zugriffsverletzung bei einigen selbstschließenden Popup-Fenstern
- Sprung zur ersten anstelle zur vorherigen Seite beim Schließen einer Browserseite über das Kontextmenü
- History-Liste der Zurück- und Vorwärts-Schaltflächen funktionierten bei eingeschränkten Benutzerrechten nicht
- Titel- und Adressleiste wurde beim Browserseitenwechsel mit F7 und F8 nicht aktualisiert
- Feste Breite der Symbolleiste »Adressen« ging beim Maximieren des Fensters verloren

1.26

Fehlerkorrektur: Zugriffsverletzung beim Zugriff auf Favoriten unter einigen Windows-Versionen

1.25

Anzeige des Schloß-Symbols in der Statusleiste bei verschlüsselten Webseiten

1.20

Abolimba-Suchleiste zur gleichzeitigen Suche in mehreren Suchmaschinen
Konfigurierbare Symbolleisten
Einfügen neuer Browserseiten rechts der aktiven Seite oder am Ende
Schaltflächen zum Wechsel zur ersten und letzten Browserseite
Anzeige des Seitentitels und der URL als Kurzhilfe, wenn sich der Mauszeiger auf einer Gliederung befindet
Anzeige der Schriftgröße im Hinweistext der Schriftgrößen-Schaltfläche
Manuelles oder automatisches (bei Programmende) Löschen von Cookies, Cache, Verlauf und Eingabehistorie
Menüpunkt zum gemeinsamen Aktualisieren aller Browserseiten
Die Konfigurationsdatei und die Abolimba-Gruppen-Dateien werden nun im Anwendungsdatenverzeichnis des angemeldeten Benutzers abgelegt. Dies ermöglicht Benutzerspezifische Programmeinstellungen und Gruppen
Suchmaschinen aktualisiert und erweitert
BookWatcher aktualisiert und erweitert
Neue Tipps
Fehlerkorrektur: Konfigurations- und Gruppendateien konnten bei eingeschränkten Rechten unter NT,2000 und XP auf NTFS-Partitionen nicht gespeichert werden

1.10

Breite des Adresseingabefeldes/der Symbolleiste »Adresse« kann festgelegt werden
Menüpunkt zum gemeinsamen Öffnen aller Favoriten eines Ordners im Favoriten-Menü
Beschleunigung des Programmstarts
Einzeilige oder mehrzeilige Anordnung der Browserseiten-Gliederung
Anzeige der selektierten Suchmaschine im Hinweistext der Suchen-Schaltfläche
Neue Tipps
Fehlerkorrekturen:
- Enter-Taste funktionierte in Webformularen nicht immer
- Betrieb unter NT, 2000 und XP war nur mit Administratorrechten möglich
- Beim Umbenennen von Favoriten konnten keine Leerzeichen eingegeben werden · Suchsyntax für eBay aktualisiert

1.00

Erste Version


Dateien

Bei der Installation des Programmes werden folgende Dateien installiert:

Im Installationsverzeichnis:

Abolimba.EXE | Das eigentliche Programmm
Abolimba.CHM | Diese Hilfedatei
Register.htm | Registrierungsformular (Einzellizenz & andere Produkte)
Register_abo.htm | Registrierungsformular (Einzel- und Mehrfachlizenzen)
unins000.exe | Deinstallationsprogramm
unins000.dat | Hilfsdatei für Deinstallationsprogramm
Homepage | Link zur Abolimba-Homepage

Im Verzeichnis Abolimba Multibrowser des Anwendungsdaten-Verzeichnisses des angemeldeten Benutzers:

*.agr Diese Dateien beinhalten die Abolimba-Gruppen

Dort wird nach dem ersten Programmstart folgende Datei angelegt:

Abolimba.INI Konfigurationsdatei


Fragen & Antworten

Auf dieser Seite finden Sie Antworten auf oft gestellte Fragen zum Programm.

Damit diese immer aktuell sind, befinden sich diese nicht direkt in dieser Hilfedatei sondern werden online bereitgestellt.

Stellen Sie sicher, dass eine Verbindung zum Internet besteht und klicken Sie hier.